<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Urgent and practical climate action - Common Ground</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In order to save life on the planet, engineers and geoscientists are calling for a drastic change in the nature of their professions, a return to the expressed basic mandate, to lead the way to essential, innovative design and sustainable infrastructure."/>
<link rel="canonical" href="https://commonground.ca/urgent-practical-climate-action/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Urgent and practical climate action - Common Ground" />
<meta property="og:description" content="In order to save life on the planet, engineers and geoscientists are calling for a drastic change in the nature of their professions, a return to the expressed basic mandate, to lead the way to essential, innovative design and sustainable infrastructure." />
<meta property="og:url" content="https://commonground.ca/urgent-practical-climate-action/" />
<meta property="og:site_name" content="Common Ground" />
<meta property="article:publisher" content="https://www.facebook.com/Common-Ground-Magazine-172236746125648/" />
<meta property="article:section" content="Current Edition" />
<meta property="article:published_time" content="2018-06-05T11:32:02-07:00" />
<meta property="article:modified_time" content="2018-06-05T15:00:57-07:00" />
<meta property="og:updated_time" content="2018-06-05T15:00:57-07:00" />
<meta property="og:image" content="https://commonground.ca/wp-content/uploads/2018/06/wind-turbines.jpg" />
<meta property="og:image:secure_url" content="https://commonground.ca/wp-content/uploads/2018/06/wind-turbines.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:image:alt" content="wind turbines" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In order to save life on the planet, engineers and geoscientists are calling for a drastic change in the nature of their professions, a return to the expressed basic mandate, to lead the way to essential, innovative design and sustainable infrastructure." />
<meta name="twitter:title" content="Urgent and practical climate action - Common Ground" />
<meta name="twitter:image" content="https://commonground.ca/wp-content/uploads/2018/06/wind-turbines.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/commonground.ca\/","sameAs":["https:\/\/www.facebook.com\/Common-Ground-Magazine-172236746125648\/"],"@id":"https:\/\/commonground.ca\/#organization","name":"Common Ground Publishing","logo":"http:\/\/commonground.ca\/wp-content\/uploads\/2016\/11\/LOGOS_green-white-red-black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Feed" href="https://commonground.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Comments Feed" href="https://commonground.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Urgent and practical climate action Comments Feed" href="https://commonground.ca/urgent-practical-climate-action/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/commonground.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://commonground.ca/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://commonground.ca/wp-content/plugins/wp-show-posts-pro%202/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://commonground.ca/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://commonground.ca/wp-content/themes/generatepress/style.min.css?ver=2.1.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://commonground.ca/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://commonground.ca/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://commonground.ca/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.6.2' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:35px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://commonground.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://commonground.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://commonground.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://commonground.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://commonground.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://commonground.ca/?p=16095' />
<link rel="alternate" type="application/json+oembed" href="https://commonground.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://commonground.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css" id="simple-css-output">/* puts caption outside and below image*/.wp-caption .wp-caption-text { background: transparent; padding: 10px 0; position: relative; color: #000;}/* Add "script" to img class - Adds text wrap padding to bottom of image or photo*/img.script { padding: 0px 0px 20px 0px;}/* srpw styling on the columnist index right sidebar*/.srpw-title { font-size: 20px;}.srpw-meta { font-size: 17px; font-weight: bold;}.srpw-summary { font-size: 14px;}/* hides category and tags on all posts*/.cat-links,.comments-link,.tags-links,footer.entry-meta .byline,footer.entry-meta .posted-on{ display:none;}/* hides blank photo space and author name on author pages*/.page-header.clearfix {display: none;}/* padding between items &amp; titles in sidebar*/.widget ul li { padding-bottom: 15px;}/* padding under widget title in sidebar*/.widget-title { margin-bottom: 10px;}/* margin between title and content*/.entry-content { margin-top: 15px;}/* hr thickness and spacing*/hr { height: 20px; background-color: #e5e5e5; margin-top: 8px; margin-bottom: 16px;}/* widget text weight*/.widget { font-weight: 600;}/* colour of blockquote sidebar*/blockquote { border-left:5px solid rgb(220,220,220);}/* columnist div padding and clear*/.columnists { clear: both; padding-bottom: 35px;}/* columnist widget image padding and float*/.col { float: left; margin-right: 25px; padding-bottom: 25px;}/* aligns author images to the left in monthly browser window*/.post-image-aligned-center .post-image{ text-align:left;}/* nav buttons for right Archives and Digital Edition*/.sidebarbutton { background-color: white; padding: 8px 10px 8px 10px; font-weight: 400; font-size: 14px; color: #7b7e82; border-radius: 3px; border: 2px solid #d5dde2;}.sidebarbutton:hover { background-color: #e7e7e7; color: #7b7e82; border: 2px solid #cccccc;}/* nav buttons for Resource Directory page*/.rdbutton { margin: 6px; background: rgba(123, 126, 130, 0.17); padding: 12px 14px 12px 14px; text-align: left; font-weight: 400; font-size: 20px; color: #000000; border-radius: 3px; }.rdbutton:hover { background-color: #e7e7e7; color: #7b7e82;}/* Add "bot-pad" to img class - Adds text wrap padding to bottom of image or photo*/.bot-pad { padding: 0px 0px 20px 0px;}/* Add "top-pad" to img class - Adds text wrap padding to top of image or photo*/.top-pad { padding: 13px 0px 0px 0px;}/* Margins between Latest Features listed on HOME page*/.wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {margin-bottom: 3em;}/* Margins for HOME page article Titles*/.wp-show-posts .wp-show-posts-entry-title {margin-bottom: 5px;}</style><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript" src="https://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1528412565"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="32x32" />
<link rel="icon" href="https://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
<meta name="msapplication-TileImage" content="https://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-16095 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu  featured-image-active left-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-right dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
												<span class="mobile-menu">TOPICS</span>
					</button>
					<div class="main-nav"><ul id="menu-subject-areas" class=" secondary-menu sf-menu"><li id="menu-item-11702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11702"><a href="https://commonground.ca/creativity/">Creativity</a></li>
<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11695"><a href="https://commonground.ca/ecology/">Ecology</a></li>
<li id="menu-item-11693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11693"><a href="https://commonground.ca/health/">Health</a></li>
<li id="menu-item-11694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11694"><a href="https://commonground.ca/justice/">Justice</a></li>
<li id="menu-item-11692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11692"><a href="https://commonground.ca/politics/">Politics</a></li>
<li id="menu-item-11701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11701"><a href="https://commonground.ca/spirit/">Spirit</a></li>
<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="https://commonground.ca/letters/">Letters</a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
					
					<p class="site-description">
				Serving Ecology, Health, Peace and Justice since 1982
			</p>
				</div><div class="site-logo">
				<a href="https://commonground.ca/" title="Common Ground" rel="home">
					<img  class="header-image" alt="Common Ground" src="https://commonground.ca/wp-content/uploads/2016/12/LOGO-png24.png" title="Common Ground" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://commonground.ca/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">MENU</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-14804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14804"><a href="https://commonground.ca/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://commonground.ca/about/">About</a></li>
<li id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11631"><a href="https://commonground.ca/advertise/">Advertise</a></li>
<li id="menu-item-11629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11629"><a href="https://commonground.ca/contributors-guidelines/">Contribute</a></li>
<li id="menu-item-11624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11624"><a href="https://commonground.ca/classified/">Classified</a></li>
<li id="menu-item-11625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11625"><a href="https://commonground.ca/datebook/">DateBook</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://commonground.ca/resource-directory/">Resource Directory</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11619"><a href="https://commonground.ca/common-ground-print-edition/">Digital Edition</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-35 grid-65 tablet-push-35 tablet-grid-65">
		<main id="main" class="site-main">
			
<article id="post-16095" class="post-16095 post type-post status-publish format-standard has-post-thumbnail hentry category-climate category-01_current-edition category-5-ecology" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<img width="700" height="394" src="https://commonground.ca/wp-content/uploads/2018/06/wind-turbines.jpg" class="attachment-full size-full" alt="wind turbines" itemprop="image" srcset="https://commonground.ca/wp-content/uploads/2018/06/wind-turbines.jpg 700w, https://commonground.ca/wp-content/uploads/2018/06/wind-turbines-150x84.jpg 150w, https://commonground.ca/wp-content/uploads/2018/06/wind-turbines-300x169.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />
		</div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Urgent and practical climate action</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://commonground.ca/urgent-practical-climate-action/" title="11:32 am" rel="bookmark"><time class="updated" datetime="2018-06-05T15:00:57+00:00" itemprop="dateModified">05/06/2018</time><time class="entry-date published" datetime="2018-06-05T11:32:02+00:00" itemprop="datePublished">05/06/2018</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="https://commonground.ca/urgent-practical-climate-action/" data-a2a-title="Urgent and practical climate action"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&amp;linkname=Urgent%20and%20practical%20climate%20action" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&amp;linkname=Urgent%20and%20practical%20climate%20action" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&amp;linkname=Urgent%20and%20practical%20climate%20action" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><h2>Climate change is re-focusing the duty of professional engineers and geoscientists</h2>
<h3>by Bruce Mason</h3>
<p>It is the fundamental duty of engineers and geoscientists to refuse to work on all new fossil-fuel infrastructure. That is the dire warning of two well-known local engineers. In order to save life on the planet, they are calling for a drastic change in the nature of their professions, a return to the expressed basic mandate, to lead the way to essential, innovative design and sustainable infrastructure.</p>
<p>“We must stop throwing more fossil fuels onto the fire causing global warming. We need to treat this as an unprecedented emergency, a crime against humanity,” write David Huntley and Romilly Cavanaugh, who are expressing their concern through <em>Common Ground</em>. Huntley is Professor Emeritus, Physics, at Simon Fraser University, and holds two engineering degrees and Cavanaugh is the Professional Engineer who was recently arrested for protesting the dangerous expansion of Kinder Morgan Canada’s pipeline system, which is being hotly debated in Canada and has drawn widespread media attention. Cavanaugh previously worked on that pipeline system when it was owned by Trans Mountain Pipeline.</p>
<p>They report that protecting public safety and the planet is clearly mandated in the codes of the professional organizations. The code of ethics of the International Federation of Consulting Engineers (fidic.org) states, “The consulting engineer shall seek solutions that are compatible with the principles of sustainable development.” Engineers and Geoscientists BC, the association that governs the practice of these two professions, has a code of ethics stating that its members and licensees shall “hold paramount the safety, health, and welfare of the public, the protection of the environment, and promote health and safety within the workplace.”</p>
<p>In Alberta, which is the source of toxic diluted bitumen transported through the pipeline, the Professional Engineers and Geoscientists Guideline for Ethical Practice states, “Professional engineers and geoscientists shall, in their areas of practice, hold paramount the health, safety and welfare of the public and have regard for the environment.”</p>
<p>Huntley and Cavanaugh note, “Taken at face value, the above codes of ethics mean that none of these professionals should engage themselves in the design or construction of any new fossil-fuel infrastructure, but rather attention and effect should be put into developing renewable and sustainable energy resources.</p>
<p>“There has been a great deal of media coverage recently both for and against the planned Trans Mountain pipeline expansion. Much of it is political, but of utmost importance are the ramifications for the planet. Justin Trudeau has stated that the expansion approval was based on science and he is convinced of the project’s safety and necessity, but the pipeline is neither necessary nor safe for the people of Canada and for the planet.”</p>
<p>“It is now well established that the use of fossil fuels is causing a climate crisis for the planet as a result of greenhouse gas emissions into the atmosphere. The effects on the safety, health and welfare of the public are well known and are the worst for those in the countries that have contributed the least amount of greenhouse gases. That in itself is a social justice issue. Wealthy industrialized countries, like Canada, have created the climate crisis that we all now face, but developing countries will be hit the hardest by it. If Canada turns its back on the poorest nations, it will be a moral failure on our part.”</p>
<figure id="attachment_16059" style="width: 690px" class="wp-caption aligncenter"><img class="size-full wp-image-16059" src="https://commonground.ca/wp-content/uploads/2018/06/emissions-reductions.jpg" alt="emissions reduction chart" width="700" height="428" srcset="https://commonground.ca/wp-content/uploads/2018/06/emissions-reductions.jpg 700w, https://commonground.ca/wp-content/uploads/2018/06/emissions-reductions-150x92.jpg 150w, https://commonground.ca/wp-content/uploads/2018/06/emissions-reductions-300x183.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">GHG reductions needed to keep temperature increases to between 1.5 and 2 O C. The different lines show that the longer we wait, the faster the decrease has to be.</figcaption></figure>
<p>Huntley also spells out facts that must be clearly understood and immediately acted upon by everyone: “It is essential to understand that the problems caused by climate changes will not stop with cessation of greenhouse gas emissions. What has been emitted up to the present will continue to cause additional global warming for decades, even centuries; we can expect that even if there are zero further emissions, the temperature rise above pre-industrial times will be 1.4 °C. In order to limit the temperature rise to 2 °C and avoid the most catastrophic consequences from climate change, it is necessary to reduce greenhouse gas emissions by 50 % by 2030 (see the accompanying chart). Canada’s target is only a 30 % decrease and there is no credible plan for even that. This is despite Canada’s commitment to the Paris agreement to keep the temperature rise to under 2 °C.</p>
<p>“Engineers always consider risks in their analyses. They do not design a bridge that has even a one percent probability of failing in its design lifetime. They should not be designing or building infrastructures that risk taking the planet into a runaway climate disaster. The science is clear. We need to start decreasing greenhouse emissions quickly and immediately.”</p>
<p>Cavanaugh emphasizes “We could be transitioning to clean and renewable energy sources now, but there is a lack of support by the federal and provincial governments. Trudeau has continued existing subsidies to the fossil fuel industry and is even promoting the tar sands industry. All this, while elsewhere the world is on the cusp of phasing out fossil fuel usage. Entire nations, like Sweden, are making commitments to become fossil fuel free.”</p>
<p>Where is Canada’s sustainable energy plan? Where is the federal government’s vision for the future? Where are our solar homes? These are among the urgent questions being asked by Huntley, Cavanaugh and an increasing number of Canadians, who are witnessing the disruption of the climate and the collapse of life on Earth.</p>
<p>These two engineers – like so many global citizens – are very aware of the numerous examples from other jurisdictions where government incentives are facilitating the immediately essential transition to renewable energy. For example, they point out that, in Germany, there are about 1.5 million photovoltaic systems, generating about seven percent of the country’s electricity. Note there are more hours of sunshine each year here than in Germany.</p>
<p>“Canada is rich in renewable energy sources including wind, geothermal and solar. We can make the switch to a clean and green future and can have a stronger economy and healthier society for it,” state Huntley and Cavanaugh.</p>
<p>It is now time for engineers and geoscientists to ask these existential questions. And to immediately begin to urgently search for answers and solutions as a top priority. This is at the heart and soul of their chosen work and the expectations of humanity.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="https://commonground.ca/urgent-practical-climate-action/" data-a2a-title="Urgent and practical climate action"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&amp;linkname=Urgent%20and%20practical%20climate%20action" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&amp;linkname=Urgent%20and%20practical%20climate%20action" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fcommonground.ca%2Furgent-practical-climate-action%2F&amp;linkname=Urgent%20and%20practical%20climate%20action" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://commonground.ca/category/climate/" rel="category tag">climate</a>, <a href="https://commonground.ca/category/01_current-edition/" rel="category tag">Current Edition</a>, <a href="https://commonground.ca/category/5-ecology/" rel="category tag">Ecology</a></span>						<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://commonground.ca/democracy-versus-party-discipline/" rel="prev">Democracy versus party discipline</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://commonground.ca/blackmail-and-bailouts-in-the-kinder-morgan-pipeline-saga/" rel="next">Blackmail and bailouts in the Kinder Morgan pipeline saga</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/urgent-practical-climate-action/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://commonground.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>


<div class="si_captcha_small"><img id="si_image_com" src="https://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=UMnHSDgxvoR5s2GE" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="UMnHSDgxvoR5s2GE" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-35 tablet-grid-35 mobile-grid-100 grid-parent sidebar pull-65 tablet-pull-65">
	<div class="inside-left-sidebar">
		<aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Training &#038; Certification</h2>			<div class="textwidget"><a href="http://www.instituteofholisticnutrition.com" target="_blank"><img class="alignleft size-full wp-image-15743" src="https://commonground.ca/wp-content/uploads/2018/02/CG_15633-AI-banner-325x275.png" alt="cg_15633-banner-325x275" width="326" height="277" /></a>
<!-- spacer-->
&nbsp;
</div>
		</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Articles &#038; Posts</h2>		<ul>
											<li>
					<a href="https://commonground.ca/how-trudeaus-lies-differ-from-trumps-lies/">How Trudeau’s lies differ from Trump’s lies</a>
									</li>
											<li>
					<a href="https://commonground.ca/the-hidden-carbon-cost-of-everyday-products/">The hidden carbon cost of everyday products</a>
									</li>
											<li>
					<a href="https://commonground.ca/blackmail-and-bailouts-in-the-kinder-morgan-pipeline-saga/">Blackmail and bailouts in the Kinder Morgan pipeline saga</a>
									</li>
											<li>
					<a href="https://commonground.ca/urgent-practical-climate-action/">Urgent and practical climate action</a>
									</li>
											<li>
					<a href="https://commonground.ca/democracy-versus-party-discipline/">Democracy versus party discipline</a>
									</li>
											<li>
					<a href="https://commonground.ca/canada-infrastructure-bank-a-trojan-horse/">Canada Infrastructure Bank a Trojan horse</a>
									</li>
											<li>
					<a href="https://commonground.ca/tell-me-lies-lies-crude-little-lies/">Tell me lies, lies, crude little lies</a>
									</li>
											<li>
					<a href="https://commonground.ca/how-climate-change-is-increasing-forest-fires-around-the-world/">How climate change is increasing forest fires around the world</a>
									</li>
											<li>
					<a href="https://commonground.ca/low-cost-data-plans-bad-joke/">Big Three’s “low cost” data plans are a bad joke</a>
									</li>
											<li>
					<a href="https://commonground.ca/why-go-more-plant-based/">Why go more plant-based?</a>
									</li>
											<li>
					<a href="https://commonground.ca/pain-teacher/">Pain as a teacher</a>
									</li>
											<li>
					<a href="https://commonground.ca/climate-change-drives-disease-spreading-arthropods/">Climate change drives disease-spreading arthropods</a>
									</li>
											<li>
					<a href="https://commonground.ca/paul-pigat-blue-smoke/">Paul Pigat – the fire behind Blue Smoke</a>
									</li>
											<li>
					<a href="https://commonground.ca/medication-civil-disobedience/">Medication civil disobedience</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Browse articles by month</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Browse articles by month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://commonground.ca/2018/06/'> June 2018 </option>
	<option value='https://commonground.ca/2018/05/'> May 2018 </option>
	<option value='https://commonground.ca/2018/03/'> March 2018 </option>
	<option value='https://commonground.ca/2018/02/'> February 2018 </option>
	<option value='https://commonground.ca/2017/12/'> December 2017 </option>
	<option value='https://commonground.ca/2017/11/'> November 2017 </option>
	<option value='https://commonground.ca/2017/10/'> October 2017 </option>
	<option value='https://commonground.ca/2017/09/'> September 2017 </option>
	<option value='https://commonground.ca/2017/07/'> July 2017 </option>
	<option value='https://commonground.ca/2017/06/'> June 2017 </option>
	<option value='https://commonground.ca/2017/05/'> May 2017 </option>
	<option value='https://commonground.ca/2017/04/'> April 2017 </option>
	<option value='https://commonground.ca/2017/03/'> March 2017 </option>
	<option value='https://commonground.ca/2017/02/'> February 2017 </option>
	<option value='https://commonground.ca/2016/12/'> December 2016 </option>
	<option value='https://commonground.ca/2016/11/'> November 2016 </option>
	<option value='https://commonground.ca/2016/10/'> October 2016 </option>
	<option value='https://commonground.ca/2016/09/'> September 2016 </option>
	<option value='https://commonground.ca/2016/07/'> July 2016 </option>
	<option value='https://commonground.ca/2016/06/'> June 2016 </option>
	<option value='https://commonground.ca/2016/05/'> May 2016 </option>
	<option value='https://commonground.ca/2016/04/'> April 2016 </option>
	<option value='https://commonground.ca/2016/03/'> March 2016 </option>
	<option value='https://commonground.ca/2016/02/'> February 2016 </option>
	<option value='https://commonground.ca/2016/01/'> January 2016 </option>
	<option value='https://commonground.ca/2015/12/'> December 2015 </option>
	<option value='https://commonground.ca/2015/11/'> November 2015 </option>
	<option value='https://commonground.ca/2015/10/'> October 2015 </option>
	<option value='https://commonground.ca/2015/09/'> September 2015 </option>
	<option value='https://commonground.ca/2015/08/'> August 2015 </option>
	<option value='https://commonground.ca/2015/07/'> July 2015 </option>
	<option value='https://commonground.ca/2015/06/'> June 2015 </option>
	<option value='https://commonground.ca/2015/05/'> May 2015 </option>
	<option value='https://commonground.ca/2015/04/'> April 2015 </option>
	<option value='https://commonground.ca/2015/03/'> March 2015 </option>
	<option value='https://commonground.ca/2015/02/'> February 2015 </option>
	<option value='https://commonground.ca/2015/01/'> January 2015 </option>
	<option value='https://commonground.ca/2014/12/'> December 2014 </option>
	<option value='https://commonground.ca/2014/11/'> November 2014 </option>
	<option value='https://commonground.ca/2014/10/'> October 2014 </option>
	<option value='https://commonground.ca/2014/09/'> September 2014 </option>
	<option value='https://commonground.ca/2014/08/'> August 2014 </option>
	<option value='https://commonground.ca/2014/07/'> July 2014 </option>
	<option value='https://commonground.ca/2014/06/'> June 2014 </option>
	<option value='https://commonground.ca/2014/05/'> May 2014 </option>
	<option value='https://commonground.ca/2014/04/'> April 2014 </option>
	<option value='https://commonground.ca/2014/03/'> March 2014 </option>
	<option value='https://commonground.ca/2014/02/'> February 2014 </option>
	<option value='https://commonground.ca/2014/01/'> January 2014 </option>
	<option value='https://commonground.ca/2013/12/'> December 2013 </option>
	<option value='https://commonground.ca/2013/11/'> November 2013 </option>
	<option value='https://commonground.ca/2013/10/'> October 2013 </option>
	<option value='https://commonground.ca/2013/09/'> September 2013 </option>
	<option value='https://commonground.ca/2013/08/'> August 2013 </option>
	<option value='https://commonground.ca/2013/07/'> July 2013 </option>
	<option value='https://commonground.ca/2013/06/'> June 2013 </option>
	<option value='https://commonground.ca/2013/05/'> May 2013 </option>
	<option value='https://commonground.ca/2013/04/'> April 2013 </option>
	<option value='https://commonground.ca/2013/03/'> March 2013 </option>
	<option value='https://commonground.ca/2013/02/'> February 2013 </option>
	<option value='https://commonground.ca/2013/01/'> January 2013 </option>
	<option value='https://commonground.ca/2012/12/'> December 2012 </option>
	<option value='https://commonground.ca/2012/11/'> November 2012 </option>
	<option value='https://commonground.ca/2012/10/'> October 2012 </option>
	<option value='https://commonground.ca/2012/09/'> September 2012 </option>
	<option value='https://commonground.ca/2012/08/'> August 2012 </option>
	<option value='https://commonground.ca/2012/07/'> July 2012 </option>
	<option value='https://commonground.ca/2012/06/'> June 2012 </option>
	<option value='https://commonground.ca/2012/05/'> May 2012 </option>
	<option value='https://commonground.ca/2012/04/'> April 2012 </option>
	<option value='https://commonground.ca/2012/03/'> March 2012 </option>
	<option value='https://commonground.ca/2012/02/'> February 2012 </option>
	<option value='https://commonground.ca/2012/01/'> January 2012 </option>
	<option value='https://commonground.ca/2011/12/'> December 2011 </option>
	<option value='https://commonground.ca/2011/11/'> November 2011 </option>
	<option value='https://commonground.ca/2011/10/'> October 2011 </option>
	<option value='https://commonground.ca/2011/09/'> September 2011 </option>
	<option value='https://commonground.ca/2011/08/'> August 2011 </option>
	<option value='https://commonground.ca/2011/07/'> July 2011 </option>
	<option value='https://commonground.ca/2011/06/'> June 2011 </option>
	<option value='https://commonground.ca/2011/05/'> May 2011 </option>
	<option value='https://commonground.ca/2011/04/'> April 2011 </option>
	<option value='https://commonground.ca/2011/03/'> March 2011 </option>
	<option value='https://commonground.ca/2011/02/'> February 2011 </option>
	<option value='https://commonground.ca/2011/01/'> January 2011 </option>
	<option value='https://commonground.ca/2010/12/'> December 2010 </option>
	<option value='https://commonground.ca/2010/11/'> November 2010 </option>
	<option value='https://commonground.ca/2010/10/'> October 2010 </option>
	<option value='https://commonground.ca/2010/09/'> September 2010 </option>
	<option value='https://commonground.ca/2010/08/'> August 2010 </option>
	<option value='https://commonground.ca/2010/07/'> July 2010 </option>
	<option value='https://commonground.ca/2010/06/'> June 2010 </option>
	<option value='https://commonground.ca/2010/05/'> May 2010 </option>
	<option value='https://commonground.ca/2010/04/'> April 2010 </option>
	<option value='https://commonground.ca/2010/03/'> March 2010 </option>
	<option value='https://commonground.ca/2010/02/'> February 2010 </option>
	<option value='https://commonground.ca/2010/01/'> January 2010 </option>
	<option value='https://commonground.ca/2009/12/'> December 2009 </option>
	<option value='https://commonground.ca/2009/11/'> November 2009 </option>
	<option value='https://commonground.ca/2009/10/'> October 2009 </option>
	<option value='https://commonground.ca/2009/09/'> September 2009 </option>
	<option value='https://commonground.ca/2009/08/'> August 2009 </option>
	<option value='https://commonground.ca/2009/07/'> July 2009 </option>
	<option value='https://commonground.ca/2009/06/'> June 2009 </option>
	<option value='https://commonground.ca/2009/05/'> May 2009 </option>
	<option value='https://commonground.ca/2009/04/'> April 2009 </option>
	<option value='https://commonground.ca/2009/03/'> March 2009 </option>
	<option value='https://commonground.ca/2009/02/'> February 2009 </option>
	<option value='https://commonground.ca/2009/01/'> January 2009 </option>
	<option value='https://commonground.ca/2008/12/'> December 2008 </option>
	<option value='https://commonground.ca/2008/11/'> November 2008 </option>
	<option value='https://commonground.ca/2008/10/'> October 2008 </option>
	<option value='https://commonground.ca/2008/09/'> September 2008 </option>
	<option value='https://commonground.ca/2008/08/'> August 2008 </option>

		</select>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer  ">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Address</h2>			<div class="textwidget">Common Ground Publishing<br>
3152 West 8th Avenue<br>
Vancouver, BC V6K 2C3<br>
CANADA</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Telephone</h2>			<div class="textwidget"><p>Tel:  604-733-2215<br> Toll-free: 1-800-365-8897<br>
Fax: 604-733-4415</p></div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Email</h2>			<div class="textwidget"><p>advertising inquiries</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

submit at article or idea</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

contact publisher</strong><br>&nbsp; &nbsp; <a href="mailto:joseph@commonground.ca">joseph@commonground.ca</a></p>
</div>
		</aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 2018 Common Ground				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
			</a><script type='text/javascript' src='https://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.6.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://commonground.ca/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://commonground.ca/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://commonground.ca/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://commonground.ca/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://commonground.ca/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://commonground.ca/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://commonground.ca/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://commonground.ca/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

</body>
</html>
