<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://commonground.ca/xmlrpc.php">
	<title>Remembering Mike Carr (1942-2015) - Common Ground</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://commonground.ca/remember-mike-carr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Mike Carr (1942-2015) - Common Ground" />
<meta property="og:description" content="Photo: Mike Carr with Susan&#8217;s grandson A father of bio-regionalism by Kriszta Hernadi Mike Carr’s social and environmental activism spans four decades. As an organizer, founder or member, he worked with a number of grassroots groups: TCLSAC, People’s Food Commission, Vancouver Walk for Peace, Aurora Institute, Eco-City Network, Barefoot Cartographers, Tin Wis Coalition, Native Education ... Read more..." />
<meta property="og:url" content="http://commonground.ca/remember-mike-carr/" />
<meta property="og:site_name" content="Common Ground" />
<meta property="article:section" content="Activism" />
<meta property="article:published_time" content="2015-05-01T11:50:33-08:00" />
<meta property="article:modified_time" content="2016-12-22T13:01:58-08:00" />
<meta property="og:updated_time" content="2016-12-22T13:01:58-08:00" />
<meta property="og:image" content="http://commonground.ca/wp-content/uploads/2015/04/MikeCarr.jpg" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="311" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Photo: Mike Carr with Susan&#8217;s grandson A father of bio-regionalism by Kriszta Hernadi Mike Carr’s social and environmental activism spans four decades. As an organizer, founder or member, he worked with a number of grassroots groups: TCLSAC, People’s Food Commission, Vancouver Walk for Peace, Aurora Institute, Eco-City Network, Barefoot Cartographers, Tin Wis Coalition, Native Education ... Read more..." />
<meta name="twitter:title" content="Remembering Mike Carr (1942-2015) - Common Ground" />
<meta name="twitter:image" content="http://commonground.ca/wp-content/uploads/2015/04/MikeCarr.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Feed" href="http://commonground.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Comments Feed" href="http://commonground.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Remembering Mike Carr (1942-2015) Comments Feed" href="http://commonground.ca/remember-mike-carr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/commonground.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts-pro%202/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/style.css?ver=1.3.41' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.41' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.2.92' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='http://commonground.ca/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.2.92' type='text/css' media='all' />
<link rel='stylesheet' id='generate-advanced-sticky-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/css/advanced-sticky.min.css?ver=1.2.92' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://commonground.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://commonground.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://commonground.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://commonground.ca/?p=9384' />
<link rel="alternate" type="application/json+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css">/* puts caption outside and below image*/.wp-caption .wp-caption-text { background: transparent; padding: 10px 0; position: relative; color: #000;}/* Add "script" to img class - Adds text wrap padding to bottom of image or photo*/img.script { padding: 0px 0px 20px 0px;}/* srpw styling on the columnist index right sidebar*/.srpw-title { font-size: 20px;}.srpw-meta { font-size: 17px; font-weight: bold;}.srpw-summary { font-size: 14px;}/* hides byline on all posts*/.byline,.group-blog .byline,.single .byline {display: none;}/* hides category and tags on all posts*/.cat-links,.comments-link,.tags-links,footer.entry-meta .byline,footer.entry-meta .posted-on{ display:none;}/* hides blank photo space and author name on author pages*/.page-header.clearfix {display: none;}/* padding between items &amp; titles in sidebar*/.widget ul li { padding-bottom: 15px;}/* padding under widget title in sidebar*/.widget-title { margin-bottom: 20px;}/* margin between title and content*/.entry-content { margin-top: 15px;}/* hr thickness and spacing*/hr { height: 2px; margin-top: 8px; margin-bottom: 16px;}/* widget text weight*/.widget { font-weight: 600;}/* colour of blockquote sidebar*/blockquote { border-left:5px solid rgb(220,220,220);}/* aligns author images to the left in monthly browser window*/.post-image-aligned-center .post-image{ text-align:left;}</style><!-- Generated by Simple CSS - https://wordpress.org/plugins/simple-css/ --><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="32x32" />
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
<meta name="msapplication-TileImage" content="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-9384 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right sticky-menu-fade navigation-logo-sticky sticky-enabled both-sticky-menu generatepress  featured-image-active left-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover">
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">TOPICS</span>
				</button>
				<div class="main-nav"><ul id="menu-subject-areas" class=" secondary-menu sf-menu"><li id="menu-item-11702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11702"><a href="http://commonground.ca/creativity/">Creativity</a></li>
<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11695"><a href="http://commonground.ca/ecology/">Ecology</a></li>
<li id="menu-item-11693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11693"><a href="http://commonground.ca/health/">Health</a></li>
<li id="menu-item-11694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11694"><a href="http://commonground.ca/justice/">Justice</a></li>
<li id="menu-item-11692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11692"><a href="http://commonground.ca/politics/">Politics</a></li>
<li id="menu-item-11701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11701"><a href="http://commonground.ca/spirit/">Spirit</a></li>
<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="http://commonground.ca/letters/">Letters</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
			<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
								<div class="site-branding">
							<p class="site-description">Serving Ecology, Health, Peace and Justice since 1982</p>
					</div>
	<div class="site-logo">
			<a href="http://commonground.ca/" title="Common Ground" rel="home">
				<img class="header-image" src="http://commonground.ca/wp-content/uploads/2016/12/LOGO-png24.png" alt="Common Ground" title="Common Ground" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://commonground.ca/">
		<input type="search" class="search-field" value="" name="s" title="Search">
	</form>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">MENU</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="http://commonground.ca/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://commonground.ca/about/">About</a></li>
<li id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11631"><a href="http://commonground.ca/advertise/">Advertise</a></li>
<li id="menu-item-11629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11629"><a href="http://commonground.ca/contributors-guidelines/">Contribute</a></li>
<li id="menu-item-11624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11624"><a href="http://commonground.ca/classified/">Classified</a></li>
<li id="menu-item-11625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11625"><a href="http://commonground.ca/datebook/">DateBook</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://commonground.ca/resource-directory/">Resource Directory</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11619"><a href="http://commonground.ca/print-edition/">Digital Edition</a></li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-35 grid-65 tablet-push-35 tablet-grid-65">
		<main id="main" class="site-main">
				
			
<article id="post-9384" class="post-9384 post type-post status-publish format-standard has-post-thumbnail hentry category-activism-03-categories category-01_current-edition category-5-ecology category-may-2015" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header">
				
					<img width="430" height="311" src="http://commonground.ca/wp-content/uploads/2015/04/MikeCarr.jpg" class="attachment-full size-full" alt="" itemprop="image" srcset="http://commonground.ca/wp-content/uploads/2015/04/MikeCarr.jpg 430w, http://commonground.ca/wp-content/uploads/2015/04/MikeCarr-300x217.jpg 300w" sizes="(max-width: 430px) 100vw, 430px" />
				
			</div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Remembering Mike Carr (1942-2015)</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://commonground.ca/remember-mike-carr/" title="11:50 am" rel="bookmark"><time class="entry-date published" datetime="2015-05-01T11:50:33+00:00" itemprop="datePublished">01/05/2015</time><time class="updated" datetime="2016-12-22T13:01:58+00:00" itemprop="dateModified">22/12/2016</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://commonground.ca/author/production/" title="View all posts by Common Ground" rel="author" itemprop="url"><span class="author-name" itemprop="name">Common Ground</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/remember-mike-carr/" data-a2a-title="Remembering Mike Carr (1942-2015)"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&amp;linkname=Remembering%20Mike%20Carr%20%281942-2015%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&amp;linkname=Remembering%20Mike%20Carr%20%281942-2015%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&amp;linkname=Remembering%20Mike%20Carr%20%281942-2015%29" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>Photo: Mike Carr with Susan&#8217;s grandson</p>
<h2>A father of bio-regionalism</h2>
<h3>by <a href="http://commonground.ca/?s=Kriszta+Hernadi&amp;x=0&amp;y=0">Kriszta Hernadi</a></h3>
<p>Mike Carr’s social and environmental activism spans four decades. As an organizer, founder or member, he worked with a number of grassroots groups: TCLSAC, People’s Food Commission, Vancouver Walk for Peace, Aurora Institute, Eco-City Network, Barefoot Cartographers, Tin Wis Coalition, Native Education Society, Northwest Ecosystem Alliance and Vancouver Coop Radio. In 2008, he ran as a federal Green candidate in East Vancouver.</p>
<p>Mike received his Doctorate at SCARP (UBC, 1999). His dissertation focused on the history and analysis of the bioregional movement and theories of civil society. UBC Press published it as “Bioregionalism and Civil Society: Democratic Challenges to Corporate Globalism in 2004.” Concurrently, Mike worked with Bill Rees and Mathis Wackernagel on the “Ecological Footprint” concept. Dr. Rees described Mike as “one of North America’s foremost bioregional thinkers and advocates for a socially just and sustainable society.”</p>
<p>Mike was a founder of the 1994 Vancouver Greening our Cities Conference, a founder of the Eco-City Network, an editor and writer for <em>Eco-City Act Locally</em> and the founder of the “Barefoot Cartographers,” a bioregional mapping group that mapped Salmonopolis, among others, for eight years. He wrote magazine articles and served as a board member for the Grandview Woodlands Area Council, a local citizen’s organization in East Vancouver. His activism included disability and GLBT rights issues.</p>
<p>For 20 years, Dr. Carr taught courses in First Nations studies, urban studies, geography, sociology, anthropology and bioregional mapping at SFU and UBC.</p>
<p>&#8212;</p>
<p><span style="font-size: small;">M</span>ike lit a cigar and poured himself a shot of seven-year-old Mulata rum. He then put on some salsa music and walked Susana up on the stage where they started dancing. He was always on stage and “in the zone” when he was teaching, making love and dancing or when he was discussing politics and culture. He put on a brilliant performance every time – impeccable, passionate, non-conformist and beautiful.</p>
<p>I met Mike at a party in 1985 after the Vancouver Peace Walk in his co-op house. The rest (30 years) is history. Our relationship evolved from romantic love and cohabitation/marriage to friendship of the highest order.</p>
<p>Mike’s social activism led him to do more and his studies led him to more reading, knowing and teaching. Mike’s dream for the world was a bioregional society of peace, cooperation and love. He participated in continental and local bioregional gatherings. He was inspired and reenergized by the love of his friends and his various families. For Mike, family did not strictly mean bloodlines. He was adopted by an aboriginal family in the interior and will be buried by them in his beloved Mother Earth.</p>
<p>Mike made sure long before he passed away that his very valuable library went to groups that could make use of them the best possible way. He also donated his maps of Salmonopolis, the body of work by the Barefoot Cartographers he founded, to the Planning School at UBC, a benefit to present and future students.</p>
<p>In the last few years of his life, Mike lived part-time in Cuba with his Cuban wife Susana and her family. He wrote his last book (awaiting publication) there; it gives a brief and accessible historical analysis of the US banking system and present day capitalism. At the end of the book, new peoples’ movements of resistance and change in the US, China, Venezuela, Bolivia and Ecuador are presented as hopeful examples that, contrary to Margaret Thatcher’s claim “There is no alternative” – there are indeed many possible alternatives already rising up.</p>
<p>Mike did not identify with any particular religion, but he was deeply inspired by native spirituality and nature. His life is an example of how consciousness and heart are one and the same and that a meaningful, authentic life allows you to follow your hopes and dreams.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/remember-mike-carr/" data-a2a-title="Remembering Mike Carr (1942-2015)"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&amp;linkname=Remembering%20Mike%20Carr%20%281942-2015%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&amp;linkname=Remembering%20Mike%20Carr%20%281942-2015%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Fremember-mike-carr%2F&amp;linkname=Remembering%20Mike%20Carr%20%281942-2015%29" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://commonground.ca/category/activism-03-categories/" rel="category tag">Activism</a>, <a href="http://commonground.ca/category/01_current-edition/" rel="category tag">Current Edition</a>, <a href="http://commonground.ca/category/5-ecology/" rel="category tag">Ecology</a>, <a href="http://commonground.ca/category/may-2015/" rel="category tag">May 2015</a></span>				<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://commonground.ca/feds-ram-bill-c-51/" rel="prev">Feds ready to ram through Bill C-51</a></span></div>		<div class="nav-next"><span class="next" title="Next"><a href="http://commonground.ca/beyond-hope-chris-hedges/" rel="next">Beyond hope</a></span></div>
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
			<h3 class="comments-title">
			2 thoughts on &ldquo;<span>Remembering Mike Carr (1942-2015)</span>&rdquo;		</h3>
		
		
		
		<ol class="comment-list">
			
	<li id="comment-1274" class="pingback even thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://ecocitiesemerging.org/2015/05/remembering-ecocity-author-and-activist-dr-mike-carr-1942-2015/' rel='external nofollow' class='url'>Remembering Ecocity Author and Activist Dr. Mike Carr (1942-2015) - Ecocities Emerging</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-1275" class="pingback odd alt thread-odd thread-alt depth-1">
		<div class="comment-body">
			Pingback: <a href='http://www.ecocitybuilders.org/remembering-dr-mike-carr/' rel='external nofollow' class='url'>Remembering Ecocity Author and Activist Dr. Mike Carr (1942-2015) &#8211; Ecocity Builders</a> 		</div>

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/remember-mike-carr/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://commonground.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="left-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-35 tablet-grid-35 mobile-grid-100 grid-parent sidebar pull-65 tablet-pull-65">
	<div class="inside-left-sidebar">
				<aside id="text-7" class="widget inner-padding widget_text"><h4 class="widget-title">Training &#038; Certification</h4>			<div class="textwidget"><a href="http://www.instituteofholisticnutrition.com" target="_blank"><img class="alignleft size-full wp-image-11673" src="http://commonground.baremetal.com/wp-content/uploads/2016/12/CG_15633-banner-325x275.png" alt="cg_15633-banner-325x275" width="326" height="277" /></a>
<!-- spacer-->
&nbsp;
</div>
		</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h4 class="widget-title">Our Current Issue</h4>		<ul>
					<li>
				<a href="http://commonground.ca/post-truth-word-of-the-year/">Post-truth &#8211; Word of the Year</a>
						</li>
					<li>
				<a href="http://commonground.ca/optimal-winter-health/">Optimal winter health</a>
						</li>
					<li>
				<a href="http://commonground.ca/leonard-cohen-triumphant-sound-track/">A triumphant soundtrack for our times</a>
						</li>
					<li>
				<a href="http://commonground.ca/rescuing-the-canadian-economy/">Rescuing the Canadian Economy</a>
						</li>
					<li>
				<a href="http://commonground.ca/housing-crisis-a-public-health-emergency/">Housing crisis a public health emergency</a>
						</li>
					<li>
				<a href="http://commonground.ca/diluted-bitumen-unsafe-in-any-waters-and-should-be-banned/">Diluted bitumen unsafe in any waters and should be banned</a>
						</li>
					<li>
				<a href="http://commonground.ca/drug-bust/">Drug Bust</a>
						</li>
					<li>
				<a href="http://commonground.ca/hard-work-love-trump-fear-hate/">Science Matters</a>
						</li>
					<li>
				<a href="http://commonground.ca/starwise/">StarWise</a>
						</li>
					<li>
				<a href="http://commonground.ca/leaving-bad-relationships/">Universe Within</a>
						</li>
					<li>
				<a href="http://commonground.ca/trump-election-prompt-canada-rethink-spy-activities/">Independent Media</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget inner-padding widget_archive"><h4 class="widget-title">Browse monthly archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Browse monthly archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://commonground.ca/2016/12/'> December 2016 </option>
	<option value='http://commonground.ca/2016/11/'> November 2016 </option>
	<option value='http://commonground.ca/2016/10/'> October 2016 </option>
	<option value='http://commonground.ca/2016/09/'> September 2016 </option>
	<option value='http://commonground.ca/2016/07/'> July 2016 </option>
	<option value='http://commonground.ca/2016/06/'> June 2016 </option>
	<option value='http://commonground.ca/2016/05/'> May 2016 </option>
	<option value='http://commonground.ca/2016/04/'> April 2016 </option>
	<option value='http://commonground.ca/2016/03/'> March 2016 </option>
	<option value='http://commonground.ca/2016/02/'> February 2016 </option>
	<option value='http://commonground.ca/2016/01/'> January 2016 </option>
	<option value='http://commonground.ca/2015/12/'> December 2015 </option>
	<option value='http://commonground.ca/2015/11/'> November 2015 </option>
	<option value='http://commonground.ca/2015/10/'> October 2015 </option>
	<option value='http://commonground.ca/2015/09/'> September 2015 </option>
	<option value='http://commonground.ca/2015/08/'> August 2015 </option>
	<option value='http://commonground.ca/2015/07/'> July 2015 </option>
	<option value='http://commonground.ca/2015/06/'> June 2015 </option>
	<option value='http://commonground.ca/2015/05/'> May 2015 </option>
	<option value='http://commonground.ca/2015/04/'> April 2015 </option>
	<option value='http://commonground.ca/2015/03/'> March 2015 </option>
	<option value='http://commonground.ca/2015/02/'> February 2015 </option>
	<option value='http://commonground.ca/2015/01/'> January 2015 </option>
	<option value='http://commonground.ca/2014/12/'> December 2014 </option>
	<option value='http://commonground.ca/2014/11/'> November 2014 </option>
	<option value='http://commonground.ca/2014/10/'> October 2014 </option>
	<option value='http://commonground.ca/2014/09/'> September 2014 </option>
	<option value='http://commonground.ca/2014/08/'> August 2014 </option>
	<option value='http://commonground.ca/2014/07/'> July 2014 </option>
	<option value='http://commonground.ca/2014/06/'> June 2014 </option>
	<option value='http://commonground.ca/2014/05/'> May 2014 </option>
	<option value='http://commonground.ca/2014/04/'> April 2014 </option>
	<option value='http://commonground.ca/2014/03/'> March 2014 </option>
	<option value='http://commonground.ca/2014/02/'> February 2014 </option>
	<option value='http://commonground.ca/2014/01/'> January 2014 </option>
	<option value='http://commonground.ca/2013/12/'> December 2013 </option>
	<option value='http://commonground.ca/2013/11/'> November 2013 </option>
	<option value='http://commonground.ca/2013/10/'> October 2013 </option>
	<option value='http://commonground.ca/2013/09/'> September 2013 </option>
	<option value='http://commonground.ca/2013/08/'> August 2013 </option>
	<option value='http://commonground.ca/2013/07/'> July 2013 </option>
	<option value='http://commonground.ca/2013/06/'> June 2013 </option>
	<option value='http://commonground.ca/2013/05/'> May 2013 </option>
	<option value='http://commonground.ca/2013/04/'> April 2013 </option>
	<option value='http://commonground.ca/2013/03/'> March 2013 </option>
	<option value='http://commonground.ca/2013/02/'> February 2013 </option>
	<option value='http://commonground.ca/2013/01/'> January 2013 </option>
	<option value='http://commonground.ca/2012/12/'> December 2012 </option>
	<option value='http://commonground.ca/2012/11/'> November 2012 </option>
	<option value='http://commonground.ca/2012/10/'> October 2012 </option>
	<option value='http://commonground.ca/2012/09/'> September 2012 </option>
	<option value='http://commonground.ca/2012/08/'> August 2012 </option>
	<option value='http://commonground.ca/2012/07/'> July 2012 </option>
	<option value='http://commonground.ca/2012/06/'> June 2012 </option>
	<option value='http://commonground.ca/2012/05/'> May 2012 </option>
	<option value='http://commonground.ca/2012/04/'> April 2012 </option>
	<option value='http://commonground.ca/2012/03/'> March 2012 </option>
	<option value='http://commonground.ca/2012/02/'> February 2012 </option>
	<option value='http://commonground.ca/2012/01/'> January 2012 </option>
	<option value='http://commonground.ca/2011/12/'> December 2011 </option>
	<option value='http://commonground.ca/2011/11/'> November 2011 </option>
	<option value='http://commonground.ca/2011/10/'> October 2011 </option>
	<option value='http://commonground.ca/2011/09/'> September 2011 </option>
	<option value='http://commonground.ca/2011/08/'> August 2011 </option>
	<option value='http://commonground.ca/2011/07/'> July 2011 </option>
	<option value='http://commonground.ca/2011/06/'> June 2011 </option>
	<option value='http://commonground.ca/2011/05/'> May 2011 </option>
	<option value='http://commonground.ca/2011/04/'> April 2011 </option>
	<option value='http://commonground.ca/2011/03/'> March 2011 </option>
	<option value='http://commonground.ca/2011/02/'> February 2011 </option>
	<option value='http://commonground.ca/2011/01/'> January 2011 </option>
	<option value='http://commonground.ca/2010/12/'> December 2010 </option>
	<option value='http://commonground.ca/2010/11/'> November 2010 </option>
	<option value='http://commonground.ca/2010/10/'> October 2010 </option>
	<option value='http://commonground.ca/2010/09/'> September 2010 </option>
	<option value='http://commonground.ca/2010/08/'> August 2010 </option>
	<option value='http://commonground.ca/2010/07/'> July 2010 </option>
	<option value='http://commonground.ca/2010/06/'> June 2010 </option>
	<option value='http://commonground.ca/2010/05/'> May 2010 </option>
	<option value='http://commonground.ca/2010/04/'> April 2010 </option>
	<option value='http://commonground.ca/2010/03/'> March 2010 </option>
	<option value='http://commonground.ca/2010/02/'> February 2010 </option>
	<option value='http://commonground.ca/2010/01/'> January 2010 </option>
	<option value='http://commonground.ca/2009/12/'> December 2009 </option>
	<option value='http://commonground.ca/2009/11/'> November 2009 </option>
	<option value='http://commonground.ca/2009/10/'> October 2009 </option>
	<option value='http://commonground.ca/2009/09/'> September 2009 </option>
	<option value='http://commonground.ca/2009/08/'> August 2009 </option>
	<option value='http://commonground.ca/2009/07/'> July 2009 </option>
	<option value='http://commonground.ca/2009/06/'> June 2009 </option>
	<option value='http://commonground.ca/2009/05/'> May 2009 </option>
	<option value='http://commonground.ca/2009/04/'> April 2009 </option>
	<option value='http://commonground.ca/2009/03/'> March 2009 </option>
	<option value='http://commonground.ca/2009/02/'> February 2009 </option>
	<option value='http://commonground.ca/2009/01/'> January 2009 </option>
	<option value='http://commonground.ca/2008/12/'> December 2008 </option>
	<option value='http://commonground.ca/2008/11/'> November 2008 </option>
	<option value='http://commonground.ca/2008/10/'> October 2008 </option>
	<option value='http://commonground.ca/2008/09/'> September 2008 </option>
	<option value='http://commonground.ca/2008/08/'> August 2008 </option>

		</select>
		</aside>			</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="inside-footer-widgets grid-container grid-parent">
									<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-2" class="widget inner-padding widget_text"><h4 class="widget-title">Address</h4>			<div class="textwidget">Common Ground Publishing<br>
3152 West 8th Avenue<br>
Vancouver, BC V6K 2C3<br>
CANADA</div>
		</aside>					</div>
								<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
					<aside id="text-3" class="widget inner-padding widget_text"><h4 class="widget-title">Telephone</h4>			<div class="textwidget"><p>Tel:  604-733-2215<br> Toll-free: 1-800-365-8897<br>
Fax: 604-733-4415</p></div>
		</aside>				</div>
								<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
					<aside id="text-4" class="widget inner-padding widget_text"><h4 class="widget-title">Email</h4>			<div class="textwidget"><p>advertising inquiries</strong><br>&nbsp; &nbsp; <a href="mailto:adam@commonground.ca">adam@commonground.ca</a><br>

submit at article or idea</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

contact publisher</strong><br>&nbsp; &nbsp; <a href="mailto:joseph@commonground.ca">joseph@commonground.ca</a></p>
</div>
		</aside>				</div>
							</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
			&copy; 2016 Common Ground		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/js/classie.min.js?ver=1.2.92'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/js/advanced-sticky.min.js?ver=1.2.92'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.41'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.41'></script>
<![endif]-->
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js?ver=1.2.92'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

</body>
</html>