<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Mass murderers and SSRIs - Common Ground</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It could be that taking any number of psychiatric drugs may be like putting a match to a powder keg of a suicidal person, who is heavily armed."/>
<link rel="canonical" href="http://commonground.ca/mass-murderers-ssris/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mass murderers and SSRIs - Common Ground" />
<meta property="og:description" content="It could be that taking any number of psychiatric drugs may be like putting a match to a powder keg of a suicidal person, who is heavily armed." />
<meta property="og:url" content="http://commonground.ca/mass-murderers-ssris/" />
<meta property="og:site_name" content="Common Ground" />
<meta property="article:publisher" content="https://www.facebook.com/Common-Ground-Magazine-172236746125648/" />
<meta property="article:section" content="Current Edition" />
<meta property="article:published_time" content="2017-10-11T09:27:28-08:00" />
<meta property="article:modified_time" content="2017-10-11T16:11:13-08:00" />
<meta property="og:updated_time" content="2017-10-11T16:11:13-08:00" />
<meta property="og:image" content="http://commonground.ca/wp-content/uploads/2016/11/cassels225x225-e1482598248339.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It could be that taking any number of psychiatric drugs may be like putting a match to a powder keg of a suicidal person, who is heavily armed." />
<meta name="twitter:title" content="Mass murderers and SSRIs - Common Ground" />
<meta name="twitter:image" content="http://commonground.ca/wp-content/uploads/2016/11/cassels225x225-e1482598248339.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/commonground.ca\/","name":"Common Ground","potentialAction":{"@type":"SearchAction","target":"http:\/\/commonground.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/commonground.ca\/mass-murderers-ssris\/","sameAs":["https:\/\/www.facebook.com\/Common-Ground-Magazine-172236746125648\/"],"@id":"#organization","name":"Common Ground Publishing","logo":"http:\/\/commonground.ca\/wp-content\/uploads\/2016\/11\/LOGOS_green-white-red-black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Feed" href="http://commonground.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Comments Feed" href="http://commonground.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Mass murderers and SSRIs Comments Feed" href="http://commonground.ca/mass-murderers-ssris/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/commonground.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='generate-page-header-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/page-header/functions/css/page-header-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts-pro%202/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.2' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:35px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://commonground.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://commonground.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://commonground.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://commonground.ca/?p=15432' />
<link rel="alternate" type="application/json+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css" id="simple-css-output">/* puts caption outside and below image*/.wp-caption .wp-caption-text { background: transparent; padding: 10px 0; position: relative; color: #000;}/* Add "script" to img class - Adds text wrap padding to bottom of image or photo*/img.script { padding: 0px 0px 20px 0px;}/* srpw styling on the columnist index right sidebar*/.srpw-title { font-size: 20px;}.srpw-meta { font-size: 17px; font-weight: bold;}.srpw-summary { font-size: 14px;}/* hides category and tags on all posts*/.cat-links,.comments-link,.tags-links,footer.entry-meta .byline,footer.entry-meta .posted-on{ display:none;}/* hides blank photo space and author name on author pages*/.page-header.clearfix {display: none;}/* padding between items &amp; titles in sidebar*/.widget ul li { padding-bottom: 15px;}/* padding under widget title in sidebar*/.widget-title { margin-bottom: 10px;}/* margin between title and content*/.entry-content { margin-top: 15px;}/* hr thickness and spacing*/hr { height: 20px; background-color: #e5e5e5; margin-top: 8px; margin-bottom: 16px;}/* widget text weight*/.widget { font-weight: 600;}/* colour of blockquote sidebar*/blockquote { border-left:5px solid rgb(220,220,220);}/* columnist div padding and clear*/.columnists { clear: both; padding-bottom: 35px;}/* columnist widget image padding and float*/.col { float: left; margin-right: 25px; padding-bottom: 25px;}/* aligns author images to the left in monthly browser window*/.post-image-aligned-center .post-image{ text-align:left;}/* nav buttons for right Archives and Digital Edition*/.sidebarbutton { background-color: white; padding: 8px 10px 8px 10px; font-weight: 400; font-size: 14px; color: #7b7e82; border-radius: 3px; border: 2px solid #d5dde2;}.sidebarbutton:hover { background-color: #e7e7e7; color: #7b7e82; border: 2px solid #cccccc;}/* nav buttons for Resource Directory page*/.rdbutton { margin: 6px; background: rgba(123, 126, 130, 0.17); padding: 12px 14px 12px 14px; text-align: left; font-weight: 400; font-size: 20px; color: #000000; border-radius: 3px; }.rdbutton:hover { background-color: #e7e7e7; color: #7b7e82;}/* Add "bot-pad" to img class - Adds text wrap padding to bottom of image or photo*/.bot-pad { padding: 0px 0px 20px 0px;}/* Add "top-pad" to img class - Adds text wrap padding to top of image or photo*/.top-pad { padding: 13px 0px 0px 0px;}/* Margins between Latest Features listed on HOME page*/.wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {margin-bottom: 3em;}/* Margins for HOME page article Titles*/.wp-show-posts .wp-show-posts-entry-title {margin-bottom: 5px;}</style><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1511912513"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="32x32" />
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
<meta name="msapplication-TileImage" content="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-15432 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right sticky-menu-fade sticky-enabled both-sticky-menu  right-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">TOPICS</span>
				</button>
				<div class="main-nav"><ul id="menu-subject-areas" class=" secondary-menu sf-menu"><li id="menu-item-11702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11702"><a href="http://commonground.ca/creativity/">Creativity</a></li>
<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11695"><a href="http://commonground.ca/ecology/">Ecology</a></li>
<li id="menu-item-11693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11693"><a href="http://commonground.ca/health/">Health</a></li>
<li id="menu-item-11694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11694"><a href="http://commonground.ca/justice/">Justice</a></li>
<li id="menu-item-11692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11692"><a href="http://commonground.ca/politics/">Politics</a></li>
<li id="menu-item-11701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11701"><a href="http://commonground.ca/spirit/">Spirit</a></li>
<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="http://commonground.ca/letters/">Letters</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
						<div class="site-branding">
				
				<p class="site-description">
			Serving Ecology, Health, Peace and Justice since 1982
		</p>
			</div><div class="site-logo">
			<a href="http://commonground.ca/" title="Common Ground" rel="home">
				<img class="header-image" src="http://commonground.ca/wp-content/uploads/2016/12/LOGO-png24.png" alt="Common Ground" title="Common Ground" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<form method="get" class="search-form navigation-search" action="http://commonground.ca/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">MENU</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-14804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14804"><a href="http://commonground.ca/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://commonground.ca/about/">About</a></li>
<li id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11631"><a href="http://commonground.ca/advertise/">Advertise</a></li>
<li id="menu-item-11629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11629"><a href="http://commonground.ca/contributors-guidelines/">Contribute</a></li>
<li id="menu-item-11624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11624"><a href="http://commonground.ca/classified/">Classified</a></li>
<li id="menu-item-11625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11625"><a href="http://commonground.ca/datebook/">DateBook</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://commonground.ca/resource-directory/">Resource Directory</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11619"><a href="http://commonground.ca/common-ground-print-edition/">Digital Edition</a></li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
		<main id="main" class="site-main">
				
			
<article id="post-15432" class="post-15432 post type-post status-publish format-standard hentry category-01_current-edition category-drug-bust-by-alan-cassels category-6-health" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Mass murderers and SSRIs</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://commonground.ca/mass-murderers-ssris/" title="9:27 am" rel="bookmark"><time class="entry-date published" datetime="2017-10-11T09:27:28+00:00" itemprop="datePublished">11/10/2017</time><time class="updated" datetime="2017-10-11T16:11:13+00:00" itemprop="dateModified">11/10/2017</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/mass-murderers-ssris/" data-a2a-title="Mass murderers and SSRIs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&amp;linkname=Mass%20murderers%20and%20SSRIs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&amp;linkname=Mass%20murderers%20and%20SSRIs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&amp;linkname=Mass%20murderers%20and%20SSRIs" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><h2>Connecting the dots</h2>
<div style="float: left; margin-bottom: 30px;" align="left"><img class="alignleft size-full wp-image-11519" src="http://commonground.ca/wp-content/uploads/2016/11/cassels225x225-e1482598248339.jpg" alt="" width="160" height="160" /></div>
<div style="float: left;">
<h3>DRUG BUST<br />
by <a href="http://commonground.ca/?s=Alan+Cassels&amp;x=0&amp;y=0">Alan Cassels</a></h3>
</div>
<div style="clear: left;">
<p>I write this as the US is wallowing in another round of hand-wringing from another mass shooting. The carnage in Las Vegas featured a guy with a dozen or so probably legally obtained rifles raining bullets on the crowd attending an outdoor concert. His actions resulted in nearly 60 dead and 500 or so wounded. News reports say the police continue to probe the shooter’s motives. After all, don’t we all want to know the ‘why’ of what seems like a senseless act of violence? Maybe if we understood what happened, we could prevent such events in the future, right?</p>
<p>Yet as his motives are hypothesized, dissected and discussed, most of us just wonder if the guy was ‘crazy’ and what made him so. The killer’s background, his childhood, his links to terrorists organizations and his state of mental health will be extensively probed. But here’s one dominant theory that won’t get much airtime, but which has been circulating for at least two decades: maybe it’s the drugs.</p>
<p>Even before the 1999 horror of the Columbine High School shootings, theories about the effects of psychiatric drugs had been proffered. We know that one of the Columbine shooters, a boy named Eric Harris, was taking the SSRI Luvox. Psychiatrist Peter Breggin, author of <em>Toxic Psychiatry</em> and <em>Talking Back to Prozac</em> has written extensively about violence in association with taking SSRI antidepressants. He wrote that Eric Harris was probably suffering a “drug-induced manic reaction caused by Luvox,” adding, “The phenomenon of drug-induced manic reactions caused by antidepressants is so widely recognized that it is discussed several times in the <em>Diagnostic and Statistical Manual of Mental Disorders</em> of the American Psychiatric Association.”</p>
<p>It could be that taking any number of psychiatric drugs may be like putting a match to a powder keg of an angst-ridden and suicidal person, who is heavily armed. We have long known that the most commonly-prescribed antidepressants – selective serotonin reuptake inhibitors (SSRIs) – sold as Prozac, Paxil, Effexor, Celexa, Luvox and Zoloft, can trigger impulses that lead to suicide or homicide. While these drugs are prescribed for depression and mood disorders, they have carried FDA black-box warnings since 2004 and are associated with “a risk of suicidal thinking, feeling and behaviour in young people.” Whether or not this association happens in adults has been roundly debated for years, yet there are other adverse effects related to SSRIs that can be equally deadly.</p>
<p><strong> Akathisia – a reason for suicide?</strong></p>
<p>All of the SSRIs can cause akathisia in some patients. Akathisia has been described as “subjective distress,” a state of unbearable discomfort where the person suffers extreme restlessness and agitation. It is an emotionally turbulent state that some say can lead to a sort of ‘out-of-body’ feeling. One expert witness in a lawsuit involving Zoloft described it this way: “It may be less of a question of patients experiencing [SSRI]-induced suicidal ideation than patients feeling that death is a welcome result when the acutely discomforting symptoms of akathisia are experienced on top of already distressing disorders.” He went on to say that “akathisia has the potential, when it is severe, of contributing to suicidality and aggression.”</p>
<p>The numbers of people taking SSRIs in our society are huge, yet the rates of those who commit violent acts of rage are, thankfully, small. Or are they? It’s likely those data aren’t collected, but there seems to be growing evidence these drugs sometimes play a role in the commission of violent acts. The website SSRI Stories (www.ssristories.org) describes itself as containing “over 6,000 stories that have appeared in the media – newspapers, TV, scientific journals – in which prescription drugs were mentioned and in which the drugs may be linked to a variety of adverse outcomes including violence.”</p>
<p>Some might debate these ‘data,’ saying it is always ‘crazy’ or deranged people who commit these violent crimes. In fact, the lawyers defending the drug companies in hundreds of class action lawsuits almost always point out that, if people commit suicide or other acts of violence while on their drugs, it is because those people are severely depressed and that it’s not the fault of the drug. At the same time, it is well known that stopping, starting or altering doses of SSRI medications can cause terrible, adverse effects in some people.</p>
<p>One such incredibly heartbreaking story concerns a man in Ontario who suffered one of the rare, but more serious, adverse effects related to SSRIs: severe psychosis and delusions. In 2004, David Carmichael, suffering from psychosis, killed his 11-year-old son, Ian. He was taking the antidepressant Paxil at the time and was immediately charged with first degree murder. Later judged to be “not criminally responsible” for murdering Ian on account of a mental disorder and freed from jail, David Carmichael has a different take on what was actually going on. He carefully documents his story on the website www.davidcarmichael.com and has become a bit of a local champion in terms of publicizing the many scandals around the SSRI antidepressants.</p>
<p>Carmichael writes that, according to Andy Vickery, a trial lawyer from Houston, “Big chemical drug pharmaceutical companies argue in wrongful death claims involving SSRIs that suicides and/or homicides are triggered by the ‘disease’ (e.g., major depression), not the ‘drug.”</p>
<p>He adds, “The evidence that my lawyer collected immediately after I killed Ian contradicts this argument. My ‘psychosis’ was not triggered by my ‘major depression.’ Results from the psychometric tests indicate that I was not in a major depression at the time of the killing. It appears that Paxil shot me out of my depression into a severe psychotic state within three weeks of starting the drug and within two weeks of increasing my dosage from 40 to 60mg a day.”</p>
<p>This observation is backed up by a psychiatric assessment. In his PDF-available book entitled <em>Killer Side Effects</em>, Carmichael writes that a forensic psychiatrist at the Brockville Mental Health Centre told him that, while he was in a severe state of depression, it was Paxil that “likely triggered the psychotic episode that caused me to kill my 11-year-old son Ian on July 31, 2004, not my major depression.”</p>
<p><strong>Prescripticide</strong></p>
<p>David Carmichael is articulate in describing what he thinks killed his son and has coined a word to describe it: “prescripticide.” He writes, “Adverse reactions to SSRIs are causing people to commit suicide and homicide and, in fact, adverse reactions to prescription drugs are the 4th leading cause of death in Canada after cancer, heart disease and stroke.” He came up with a single word to explain what is happening: “prescripticide.” (See https://rxisk.org/three-weeks-to-prescripticide/)</p>
<p>Is “prescripticide” really a ‘thing’? Are widely used prescription drugs facilitating behaviour that may sometimes lead to murder? Maybe it’s best to look at what the manufacturers themselves are required to say: as of 2004, all labels for SSRI antidepressants are required to list the following adverse effects: anxiety, agitation, panic attacks, insomnia, irritability, hostility, aggressiveness, impulsivity and akathisia.</p>
<p>It might be too early to tell what drug the killer in Las Vegas was taking, if anything, but you can be sure there will be other mass killings and likely other mass murderers who were acting under the influence of an SSRI. People worry about the uncontrolled gun culture in the US, but perhaps most worrisome is that we’ve also got an uncontrolled population of millions of people taking psychiatric drugs as well and the two are a potentially toxic combination.</p>
<p>When David Carmichael says, “If I’m not criminally responsible for murdering Ian, maybe someone else is,” I think there is a whole range of possible suspects, many who, unfortunately, will still be getting away with murder.</p>
<p>&#8212;</p>
<p><em><strong>Alan Cassels</strong> is a writer and former drug policy researcher. His latest book is </em>The Cochrane Collaboration: Medicine’s Best Kept Secret.<em> @AKECassels</em></p>
</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/mass-murderers-ssris/" data-a2a-title="Mass murderers and SSRIs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&amp;linkname=Mass%20murderers%20and%20SSRIs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&amp;linkname=Mass%20murderers%20and%20SSRIs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Fmass-murderers-ssris%2F&amp;linkname=Mass%20murderers%20and%20SSRIs" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://commonground.ca/category/01_current-edition/" rel="category tag">Current Edition</a>, <a href="http://commonground.ca/category/drug-bust-by-alan-cassels/" rel="category tag">Drug Bust by Alan Cassels</a>, <a href="http://commonground.ca/category/6-health/" rel="category tag">Health</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://commonground.ca/mayday-spaceship-earth/" rel="prev">Mayday! This is Spaceship Earth</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://commonground.ca/fish-farming/" rel="next">Fish farming</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						<div id="comments">

	
			<h3 class="comments-title">
			1 thought on &ldquo;<span>Mass murderers and SSRIs</span>&rdquo;		</h3>
		
		
		
		<ol class="comment-list">
			
	<li id="comment-18548" class="comment even thread-even depth-1">
		<article id="div-comment-18548" class="comment-body">
			<footer class="comment-meta">
				<img alt='' src='http://2.gravatar.com/avatar/2dc2e9f2b34def00c8658f24d64f4f62?s=50&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/2dc2e9f2b34def00c8658f24d64f4f62?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />				<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn">Frank Sterle Jr</cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://commonground.ca/mass-murderers-ssris/#comment-18548">
							<time datetime="2017-11-18T15:43:24+00:00">
								18/11/2017 at 3:43 pm							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://commonground.ca/mass-murderers-ssris/?replytocom=18548#respond' onclick='return addComment.moveForm( "div-comment-18548", "18548", "respond", "15432" )' aria-label='Reply to Frank Sterle Jr'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I’m curious as to whether Allan Schoenborn was taking selective serotonin reuptake inhibitor medication at the time he murdered his own children? None of the newspapers seem to be interested in anything but printing and posting the same extremely unflattering mugshot of the man.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mass-murderers-ssris/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://commonground.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />


<div class="si_captcha_small"><img id="si_image_com" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=GDurK3e7FTqrbWyW" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="GDurK3e7FTqrbWyW" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15432' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-35 tablet-grid-35 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-9" class="widget inner-padding widget_text"><h4 class="widget-title">Columnists</h4>			<div class="textwidget"><p><!--Nutrispeak--></p>
<div class="columnists"><a href="http://commonground.ca/healthy-snacking"><img class="col wp-image-11522 alignleft" src="http://commonground.ca/wp-content/uploads/2016/11/vesanto-225x225.jpg" alt="photo of Vesanto Melina" width="112" height="112" />NUTRISPEAK<br />
Vesanto Melina</a><br />
Healthy snacking</div>
<p><!--Drug Bust--></p>
<div class="columnists"><a href="http://commonground.ca/saying-no-chemo"><img class="col wp-image-11519 alignleft" src="http://commonground.ca/wp-content/uploads/2016/11/cassels225x225.jpg" alt="" width="112" height="112" />DRUG BUST<br />
Alan Cassels</a><br />
Saying no to chemo</div>
<p><!--Science Matters--></p>
<div class="columnists"><a href="http://commonground.ca/dont-let-fossil-fuel-corporations-hijack-political-agenda"><img class="col wp-image-11520 alignleft" src="http://commonground.ca/wp-content/uploads/2016/11/DavidSuzuki225x225.jpg" alt="photo of David Suzuki" width="112" height="112" />SCIENCE MATTERS<br />
David Suzuki</a><br />
No fossil political agenda</div>
<p><!--Universe Within--></p>
<div class="columnists"><a href="http://commonground.ca/transcending-pain-grief"><img class="col wp-image-11522 alignleft" src="http://commonground.ca/wp-content/uploads/2016/11/Gwen225x225.jpg" alt="photo of Gwen Randall-Young" width="112" height="112" />UNIVERSE WITHIN<br />
Gwen Randall-Young</a><br />
Transcending pain and grief</div>
<p><!--StarWise--></p>
<div class="columnists"><a href="http://commonground.ca/starwise-november-2017/"><img class="col wp-image-11660 alignleft" src="http://commonground.ca/wp-content/uploads/2016/12/MacB-225x225.jpg" alt="photo of Mac MacLaughlin" width="112" height="112" />STARWISE<br />
Mac McLaughlin</a><br />
November 2017</div>
<p><!--Independent Media--></p>
<div class="columnists"><a href="http://commonground.ca/interest-groups-corporations-nafta"><img class="col wp-image-15562 alignleft" src="http://commonground.ca/wp-content/uploads/2017/11/Marianela-Ramos-Capelo-300x300.jpg" alt="photo of Marianela Capelo" width="112" height="112" />INDEPENDENT MEDIA<br />
Marianela Capelo</a><br />
Interest groups &amp; NAFTA</div>
<p><!--Music Rising


<div class="columnists"><a href="http://commonground.ca/ready-rumble-keep-calm-decolonize"><img class="col wp-image-15445 alignleft" src="http://commonground.ca/wp-content/uploads/2017/10/Bruce-Mason-225.jpg" alt="photo of Bruce Mason" width="112" height="112" />MUSIC RISING
Bruce Mason</a>
Ready to Rumble?</div>




<div style="clear: left;”>
--></p>
<hr />
</div>
		</aside><aside id="text-10" class="widget inner-padding widget_text"><h4 class="widget-title">Follow us</h4>			<div class="textwidget"><p><a href="https://www.facebook.com/Common-Ground-Magazine-172236746125648/" target="_blank" rel="noopener"><img class="alignnone wp-image-15256" src="http://commonground.ca/wp-content/uploads/2017/07/facebook-icon.jpg" alt="" width="75" height="75" /></a></p>
</div>
		</aside><aside id="archives-3" class="widget inner-padding widget_archive"><h4 class="widget-title">Browse articles by month</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Browse articles by month</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://commonground.ca/2017/11/'> November 2017 </option>
	<option value='http://commonground.ca/2017/10/'> October 2017 </option>
	<option value='http://commonground.ca/2017/09/'> September 2017 </option>
	<option value='http://commonground.ca/2017/07/'> July 2017 </option>
	<option value='http://commonground.ca/2017/06/'> June 2017 </option>
	<option value='http://commonground.ca/2017/05/'> May 2017 </option>
	<option value='http://commonground.ca/2017/04/'> April 2017 </option>
	<option value='http://commonground.ca/2017/03/'> March 2017 </option>
	<option value='http://commonground.ca/2017/02/'> February 2017 </option>
	<option value='http://commonground.ca/2016/12/'> December 2016 </option>
	<option value='http://commonground.ca/2016/11/'> November 2016 </option>
	<option value='http://commonground.ca/2016/10/'> October 2016 </option>
	<option value='http://commonground.ca/2016/09/'> September 2016 </option>
	<option value='http://commonground.ca/2016/07/'> July 2016 </option>
	<option value='http://commonground.ca/2016/06/'> June 2016 </option>
	<option value='http://commonground.ca/2016/05/'> May 2016 </option>
	<option value='http://commonground.ca/2016/04/'> April 2016 </option>
	<option value='http://commonground.ca/2016/03/'> March 2016 </option>
	<option value='http://commonground.ca/2016/02/'> February 2016 </option>
	<option value='http://commonground.ca/2016/01/'> January 2016 </option>
	<option value='http://commonground.ca/2015/12/'> December 2015 </option>
	<option value='http://commonground.ca/2015/11/'> November 2015 </option>
	<option value='http://commonground.ca/2015/10/'> October 2015 </option>
	<option value='http://commonground.ca/2015/09/'> September 2015 </option>
	<option value='http://commonground.ca/2015/08/'> August 2015 </option>
	<option value='http://commonground.ca/2015/07/'> July 2015 </option>
	<option value='http://commonground.ca/2015/06/'> June 2015 </option>
	<option value='http://commonground.ca/2015/05/'> May 2015 </option>
	<option value='http://commonground.ca/2015/04/'> April 2015 </option>
	<option value='http://commonground.ca/2015/03/'> March 2015 </option>
	<option value='http://commonground.ca/2015/02/'> February 2015 </option>
	<option value='http://commonground.ca/2015/01/'> January 2015 </option>
	<option value='http://commonground.ca/2014/12/'> December 2014 </option>
	<option value='http://commonground.ca/2014/11/'> November 2014 </option>
	<option value='http://commonground.ca/2014/10/'> October 2014 </option>
	<option value='http://commonground.ca/2014/09/'> September 2014 </option>
	<option value='http://commonground.ca/2014/08/'> August 2014 </option>
	<option value='http://commonground.ca/2014/07/'> July 2014 </option>
	<option value='http://commonground.ca/2014/06/'> June 2014 </option>
	<option value='http://commonground.ca/2014/05/'> May 2014 </option>
	<option value='http://commonground.ca/2014/04/'> April 2014 </option>
	<option value='http://commonground.ca/2014/03/'> March 2014 </option>
	<option value='http://commonground.ca/2014/02/'> February 2014 </option>
	<option value='http://commonground.ca/2014/01/'> January 2014 </option>
	<option value='http://commonground.ca/2013/12/'> December 2013 </option>
	<option value='http://commonground.ca/2013/11/'> November 2013 </option>
	<option value='http://commonground.ca/2013/10/'> October 2013 </option>
	<option value='http://commonground.ca/2013/09/'> September 2013 </option>
	<option value='http://commonground.ca/2013/08/'> August 2013 </option>
	<option value='http://commonground.ca/2013/07/'> July 2013 </option>
	<option value='http://commonground.ca/2013/06/'> June 2013 </option>
	<option value='http://commonground.ca/2013/05/'> May 2013 </option>
	<option value='http://commonground.ca/2013/04/'> April 2013 </option>
	<option value='http://commonground.ca/2013/03/'> March 2013 </option>
	<option value='http://commonground.ca/2013/02/'> February 2013 </option>
	<option value='http://commonground.ca/2013/01/'> January 2013 </option>
	<option value='http://commonground.ca/2012/12/'> December 2012 </option>
	<option value='http://commonground.ca/2012/11/'> November 2012 </option>
	<option value='http://commonground.ca/2012/10/'> October 2012 </option>
	<option value='http://commonground.ca/2012/09/'> September 2012 </option>
	<option value='http://commonground.ca/2012/08/'> August 2012 </option>
	<option value='http://commonground.ca/2012/07/'> July 2012 </option>
	<option value='http://commonground.ca/2012/06/'> June 2012 </option>
	<option value='http://commonground.ca/2012/05/'> May 2012 </option>
	<option value='http://commonground.ca/2012/04/'> April 2012 </option>
	<option value='http://commonground.ca/2012/03/'> March 2012 </option>
	<option value='http://commonground.ca/2012/02/'> February 2012 </option>
	<option value='http://commonground.ca/2012/01/'> January 2012 </option>
	<option value='http://commonground.ca/2011/12/'> December 2011 </option>
	<option value='http://commonground.ca/2011/11/'> November 2011 </option>
	<option value='http://commonground.ca/2011/10/'> October 2011 </option>
	<option value='http://commonground.ca/2011/09/'> September 2011 </option>
	<option value='http://commonground.ca/2011/08/'> August 2011 </option>
	<option value='http://commonground.ca/2011/07/'> July 2011 </option>
	<option value='http://commonground.ca/2011/06/'> June 2011 </option>
	<option value='http://commonground.ca/2011/05/'> May 2011 </option>
	<option value='http://commonground.ca/2011/04/'> April 2011 </option>
	<option value='http://commonground.ca/2011/03/'> March 2011 </option>
	<option value='http://commonground.ca/2011/02/'> February 2011 </option>
	<option value='http://commonground.ca/2011/01/'> January 2011 </option>
	<option value='http://commonground.ca/2010/12/'> December 2010 </option>
	<option value='http://commonground.ca/2010/11/'> November 2010 </option>
	<option value='http://commonground.ca/2010/10/'> October 2010 </option>
	<option value='http://commonground.ca/2010/09/'> September 2010 </option>
	<option value='http://commonground.ca/2010/08/'> August 2010 </option>
	<option value='http://commonground.ca/2010/07/'> July 2010 </option>
	<option value='http://commonground.ca/2010/06/'> June 2010 </option>
	<option value='http://commonground.ca/2010/05/'> May 2010 </option>
	<option value='http://commonground.ca/2010/04/'> April 2010 </option>
	<option value='http://commonground.ca/2010/03/'> March 2010 </option>
	<option value='http://commonground.ca/2010/02/'> February 2010 </option>
	<option value='http://commonground.ca/2010/01/'> January 2010 </option>
	<option value='http://commonground.ca/2009/12/'> December 2009 </option>
	<option value='http://commonground.ca/2009/11/'> November 2009 </option>
	<option value='http://commonground.ca/2009/10/'> October 2009 </option>
	<option value='http://commonground.ca/2009/09/'> September 2009 </option>
	<option value='http://commonground.ca/2009/08/'> August 2009 </option>
	<option value='http://commonground.ca/2009/07/'> July 2009 </option>
	<option value='http://commonground.ca/2009/06/'> June 2009 </option>
	<option value='http://commonground.ca/2009/05/'> May 2009 </option>
	<option value='http://commonground.ca/2009/04/'> April 2009 </option>
	<option value='http://commonground.ca/2009/03/'> March 2009 </option>
	<option value='http://commonground.ca/2009/02/'> February 2009 </option>
	<option value='http://commonground.ca/2009/01/'> January 2009 </option>
	<option value='http://commonground.ca/2008/12/'> December 2008 </option>
	<option value='http://commonground.ca/2008/11/'> November 2008 </option>
	<option value='http://commonground.ca/2008/10/'> October 2008 </option>
	<option value='http://commonground.ca/2008/09/'> September 2008 </option>
	<option value='http://commonground.ca/2008/08/'> August 2008 </option>

		</select>
		</aside><aside id="text-5" class="widget inner-padding widget_text"><h4 class="widget-title">Digital Edition</h4>			<div class="textwidget"><p><a href="http://commonground.ca/common-ground-print-edition/"><img class="size-full wp-image-15606" src="http://commonground.ca/wp-content/uploads/2017/11/nov-cover-163.jpg" alt="November 2017 cover" width="163" height="173" /></a><br />
<a href="http://commonground.ca/common-ground-print-edition/"><button class="sidebarbutton" style="margin-top: 10px;">View print editions online &#8230;</button></a></p>
</div>
		</aside><aside id="text-8" class="widget inner-padding widget_text"><h4 class="widget-title">Archives 2002-10</h4>			<div class="textwidget"><a href="http://www.commonground.ca/OLD/iss/index.shtml"><button style="margin-bottom: 20px" class="sidebarbutton">Index ...</button></a>
<hr /></div>
		</aside><aside id="text-6" class="widget inner-padding widget_text"><h4 class="widget-title">Training &#038; Certification</h4>			<div class="textwidget"><a href="http://www.instituteofholisticnutrition.com" target="_blank"><img class="alignleft size-full wp-image-15346" src="http://commonground.baremetal.com/wp-content/uploads/2017/08/CG_15633-banner-325x275.png" alt="cg_15633-banner-325x275" width="326" height="277" /></a>
<!-- spacer-->
&nbsp;
</div>
		</aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
							<aside id="text-2" class="widget inner-padding widget_text"><h4 class="widget-title">Address</h4>			<div class="textwidget">Common Ground Publishing<br>
3152 West 8th Avenue<br>
Vancouver, BC V6K 2C3<br>
CANADA</div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-3" class="widget inner-padding widget_text"><h4 class="widget-title">Telephone</h4>			<div class="textwidget"><p>Tel:  604-733-2215<br> Toll-free: 1-800-365-8897<br>
Fax: 604-733-4415</p></div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-4" class="widget inner-padding widget_text"><h4 class="widget-title">Email</h4>			<div class="textwidget"><p>advertising inquiries</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

submit at article or idea</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

contact publisher</strong><br>&nbsp; &nbsp; <a href="mailto:joseph@commonground.ca">joseph@commonground.ca</a></p>
</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2017 Common Ground			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
			<i class="fa fa-angle-up" aria-hidden="true"></i>
			<span class="screen-reader-text">Scroll back to top</span>
		</a><script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

</body>
</html>