<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Enter the Level Ground contest - Common Ground</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Level Ground offers quality food products with assurance that the purchase of the product supports farmers, their community and the environment."/>
<link rel="canonical" href="http://commonground.ca/level-ground-trading-contest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Enter the Level Ground contest - Common Ground" />
<meta property="og:description" content="Level Ground offers quality food products with assurance that the purchase of the product supports farmers, their community and the environment." />
<meta property="og:url" content="http://commonground.ca/level-ground-trading-contest/" />
<meta property="og:site_name" content="Common Ground" />
<meta property="article:publisher" content="https://www.facebook.com/Common-Ground-Magazine-172236746125648/" />
<meta property="article:section" content="Current Edition" />
<meta property="article:published_time" content="2017-11-10T20:50:45-08:00" />
<meta property="article:modified_time" content="2017-11-26T15:46:50-08:00" />
<meta property="og:updated_time" content="2017-11-26T15:46:50-08:00" />
<meta property="og:image" content="http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="804" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Level Ground offers quality food products with assurance that the purchase of the product supports farmers, their community and the environment." />
<meta name="twitter:title" content="Enter the Level Ground contest - Common Ground" />
<meta name="twitter:image" content="http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/commonground.ca\/","name":"Common Ground","potentialAction":{"@type":"SearchAction","target":"http:\/\/commonground.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/commonground.ca\/level-ground-trading-contest\/","sameAs":["https:\/\/www.facebook.com\/Common-Ground-Magazine-172236746125648\/"],"@id":"#organization","name":"Common Ground Publishing","logo":"http:\/\/commonground.ca\/wp-content\/uploads\/2016\/11\/LOGOS_green-white-red-black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Feed" href="http://commonground.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Comments Feed" href="http://commonground.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Enter the Level Ground contest Comments Feed" href="http://commonground.ca/level-ground-trading-contest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/commonground.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts-pro%202/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.2' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:35px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://commonground.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://commonground.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://commonground.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://commonground.ca/?p=15628' />
<link rel="alternate" type="application/json+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css" id="simple-css-output">/* puts caption outside and below image*/.wp-caption .wp-caption-text { background: transparent; padding: 10px 0; position: relative; color: #000;}/* Add "script" to img class - Adds text wrap padding to bottom of image or photo*/img.script { padding: 0px 0px 20px 0px;}/* srpw styling on the columnist index right sidebar*/.srpw-title { font-size: 20px;}.srpw-meta { font-size: 17px; font-weight: bold;}.srpw-summary { font-size: 14px;}/* hides category and tags on all posts*/.cat-links,.comments-link,.tags-links,footer.entry-meta .byline,footer.entry-meta .posted-on{ display:none;}/* hides blank photo space and author name on author pages*/.page-header.clearfix {display: none;}/* padding between items &amp; titles in sidebar*/.widget ul li { padding-bottom: 15px;}/* padding under widget title in sidebar*/.widget-title { margin-bottom: 10px;}/* margin between title and content*/.entry-content { margin-top: 15px;}/* hr thickness and spacing*/hr { height: 20px; background-color: #e5e5e5; margin-top: 8px; margin-bottom: 16px;}/* widget text weight*/.widget { font-weight: 600;}/* colour of blockquote sidebar*/blockquote { border-left:5px solid rgb(220,220,220);}/* columnist div padding and clear*/.columnists { clear: both; padding-bottom: 35px;}/* columnist widget image padding and float*/.col { float: left; margin-right: 25px; padding-bottom: 25px;}/* aligns author images to the left in monthly browser window*/.post-image-aligned-center .post-image{ text-align:left;}/* nav buttons for right Archives and Digital Edition*/.sidebarbutton { background-color: white; padding: 8px 10px 8px 10px; font-weight: 400; font-size: 14px; color: #7b7e82; border-radius: 3px; border: 2px solid #d5dde2;}.sidebarbutton:hover { background-color: #e7e7e7; color: #7b7e82; border: 2px solid #cccccc;}/* nav buttons for Resource Directory page*/.rdbutton { margin: 6px; background: rgba(123, 126, 130, 0.17); padding: 12px 14px 12px 14px; text-align: left; font-weight: 400; font-size: 20px; color: #000000; border-radius: 3px; }.rdbutton:hover { background-color: #e7e7e7; color: #7b7e82;}/* Add "bot-pad" to img class - Adds text wrap padding to bottom of image or photo*/.bot-pad { padding: 0px 0px 20px 0px;}/* Add "top-pad" to img class - Adds text wrap padding to top of image or photo*/.top-pad { padding: 13px 0px 0px 0px;}/* Margins between Latest Features listed on HOME page*/.wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {margin-bottom: 3em;}/* Margins for HOME page article Titles*/.wp-show-posts .wp-show-posts-entry-title {margin-bottom: 5px;}</style><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512133155"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="32x32" />
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
<meta name="msapplication-TileImage" content="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-15628 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right sticky-menu-fade sticky-enabled both-sticky-menu  featured-image-active left-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">TOPICS</span>
				</button>
				<div class="main-nav"><ul id="menu-subject-areas" class=" secondary-menu sf-menu"><li id="menu-item-11702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11702"><a href="http://commonground.ca/creativity/">Creativity</a></li>
<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11695"><a href="http://commonground.ca/ecology/">Ecology</a></li>
<li id="menu-item-11693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11693"><a href="http://commonground.ca/health/">Health</a></li>
<li id="menu-item-11694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11694"><a href="http://commonground.ca/justice/">Justice</a></li>
<li id="menu-item-11692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11692"><a href="http://commonground.ca/politics/">Politics</a></li>
<li id="menu-item-11701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11701"><a href="http://commonground.ca/spirit/">Spirit</a></li>
<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="http://commonground.ca/letters/">Letters</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
						<div class="site-branding">
				
				<p class="site-description">
			Serving Ecology, Health, Peace and Justice since 1982
		</p>
			</div><div class="site-logo">
			<a href="http://commonground.ca/" title="Common Ground" rel="home">
				<img class="header-image" src="http://commonground.ca/wp-content/uploads/2016/12/LOGO-png24.png" alt="Common Ground" title="Common Ground" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<form method="get" class="search-form navigation-search" action="http://commonground.ca/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">MENU</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-14804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14804"><a href="http://commonground.ca/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://commonground.ca/about/">About</a></li>
<li id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11631"><a href="http://commonground.ca/advertise/">Advertise</a></li>
<li id="menu-item-11629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11629"><a href="http://commonground.ca/contributors-guidelines/">Contribute</a></li>
<li id="menu-item-11624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11624"><a href="http://commonground.ca/classified/">Classified</a></li>
<li id="menu-item-11625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11625"><a href="http://commonground.ca/datebook/">DateBook</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://commonground.ca/resource-directory/">Resource Directory</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11619"><a href="http://commonground.ca/common-ground-print-edition/">Digital Edition</a></li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-35 grid-65 tablet-push-35 tablet-grid-65">
		<main id="main" class="site-main">
				
			
<article id="post-15628" class="post-15628 post type-post status-publish format-standard has-post-thumbnail hentry category-01_current-edition category-6-health category-7-justice" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<img width="600" height="804" src="http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading.jpg" class="attachment-full size-full" alt="Enter the Level Ground contest" itemprop="image" srcset="http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading.jpg 600w, http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading-112x150.jpg 112w, http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading-224x300.jpg 224w, http://commonground.ca/wp-content/uploads/2017/11/Level-Ground-Trading-597x800.jpg 597w" sizes="(max-width: 600px) 100vw, 600px" />
		</div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Enter the Level Ground contest</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://commonground.ca/level-ground-trading-contest/" title="8:50 pm" rel="bookmark"><time class="entry-date published" datetime="2017-11-10T20:50:45+00:00" itemprop="datePublished">10/11/2017</time><time class="updated" datetime="2017-11-26T15:46:50+00:00" itemprop="dateModified">26/11/2017</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/level-ground-trading-contest/" data-a2a-title="Enter the Level Ground contest"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&amp;linkname=Enter%20the%20Level%20Ground%20contest" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&amp;linkname=Enter%20the%20Level%20Ground%20contest" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&amp;linkname=Enter%20the%20Level%20Ground%20contest" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>Level Ground Trading offers quality food products with assurance that the purchase of the product supports farmers, their community and the environment in a positive way.</p>
<p>Pick up a copy of <em>Common Ground&#8217;s</em> November issue to read more about their Fair Trade journey.</p>
<p>To enter, you must &#8216;like&#8217; the Common Ground Magazine and Level Ground Trading Facebook page. Then, make a comment below and tell us what Fair Trade means to you.</p>
<p><a href="https://www.facebook.com/LevelGroundTrading/" target="_blank" rel="noopener">www.facebook.com/LevelGroundTrading/</a></p>
<p>We will select a winner on Friday, December 1st.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/level-ground-trading-contest/" data-a2a-title="Enter the Level Ground contest"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&amp;linkname=Enter%20the%20Level%20Ground%20contest" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&amp;linkname=Enter%20the%20Level%20Ground%20contest" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Flevel-ground-trading-contest%2F&amp;linkname=Enter%20the%20Level%20Ground%20contest" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://commonground.ca/category/01_current-edition/" rel="category tag">Current Edition</a>, <a href="http://commonground.ca/category/6-health/" rel="category tag">Health</a>, <a href="http://commonground.ca/category/7-justice/" rel="category tag">Justice</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://commonground.ca/dont-let-fossil-fuel-corporations-hijack-political-agenda/" rel="prev">Don’t let fossil fuel corporations hijack political agenda</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://commonground.ca/influence-gender-disease/" rel="next">The influence of gender on disease</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/level-ground-trading-contest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://commonground.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />


<div class="si_captcha_small"><img id="si_image_com" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=Ut6e90xQvTsh7JTe" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="Ut6e90xQvTsh7JTe" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="left-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-35 tablet-grid-35 mobile-grid-100 grid-parent sidebar pull-65 tablet-pull-65">
	<div class="inside-left-sidebar">
				<aside id="text-7" class="widget inner-padding widget_text"><h4 class="widget-title">Training &#038; Certification</h4>			<div class="textwidget"><a href="http://www.instituteofholisticnutrition.com" target="_blank"><img class="alignleft size-full wp-image-15346" src="http://commonground.ca/wp-content/uploads/2017/08/CG_15633-banner-325x275.png" alt="cg_15633-banner-325x275" width="326" height="277" /></a>
<!-- spacer-->
&nbsp;
</div>
		</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h4 class="widget-title">Our Current Issue</h4>		<ul>
					<li>
				<a href="http://commonground.ca/mid-term-justin-trudeau-report-card/">At mid-term:  a Justin Trudeau report card</a>
						</li>
					<li>
				<a href="http://commonground.ca/ann-mortifee-seven-decades-story-song/">Ann Mortifee &#8211; seven decades of story and song</a>
						</li>
					<li>
				<a href="http://commonground.ca/influence-gender-disease/">The influence of gender on disease</a>
						</li>
					<li>
				<a href="http://commonground.ca/level-ground-trading-contest/">Enter the Level Ground contest</a>
						</li>
					<li>
				<a href="http://commonground.ca/dont-let-fossil-fuel-corporations-hijack-political-agenda/">Don’t let fossil fuel corporations hijack political agenda</a>
						</li>
					<li>
				<a href="http://commonground.ca/interest-groups-corporations-nafta/">Interest groups, corporations and NAFTA</a>
						</li>
					<li>
				<a href="http://commonground.ca/transcending-pain-grief/">Transcending pain and grief</a>
						</li>
					<li>
				<a href="http://commonground.ca/starwise-november-2017/">StarWise November 2017</a>
						</li>
					<li>
				<a href="http://commonground.ca/saying-no-chemo/">Saying no to chemo &#8211; the medical and media backlash</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget inner-padding widget_archive"><h4 class="widget-title">Browse articles by month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Browse articles by month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://commonground.ca/2017/11/'> November 2017 </option>
	<option value='http://commonground.ca/2017/10/'> October 2017 </option>
	<option value='http://commonground.ca/2017/09/'> September 2017 </option>
	<option value='http://commonground.ca/2017/07/'> July 2017 </option>
	<option value='http://commonground.ca/2017/06/'> June 2017 </option>
	<option value='http://commonground.ca/2017/05/'> May 2017 </option>
	<option value='http://commonground.ca/2017/04/'> April 2017 </option>
	<option value='http://commonground.ca/2017/03/'> March 2017 </option>
	<option value='http://commonground.ca/2017/02/'> February 2017 </option>
	<option value='http://commonground.ca/2016/12/'> December 2016 </option>
	<option value='http://commonground.ca/2016/11/'> November 2016 </option>
	<option value='http://commonground.ca/2016/10/'> October 2016 </option>
	<option value='http://commonground.ca/2016/09/'> September 2016 </option>
	<option value='http://commonground.ca/2016/07/'> July 2016 </option>
	<option value='http://commonground.ca/2016/06/'> June 2016 </option>
	<option value='http://commonground.ca/2016/05/'> May 2016 </option>
	<option value='http://commonground.ca/2016/04/'> April 2016 </option>
	<option value='http://commonground.ca/2016/03/'> March 2016 </option>
	<option value='http://commonground.ca/2016/02/'> February 2016 </option>
	<option value='http://commonground.ca/2016/01/'> January 2016 </option>
	<option value='http://commonground.ca/2015/12/'> December 2015 </option>
	<option value='http://commonground.ca/2015/11/'> November 2015 </option>
	<option value='http://commonground.ca/2015/10/'> October 2015 </option>
	<option value='http://commonground.ca/2015/09/'> September 2015 </option>
	<option value='http://commonground.ca/2015/08/'> August 2015 </option>
	<option value='http://commonground.ca/2015/07/'> July 2015 </option>
	<option value='http://commonground.ca/2015/06/'> June 2015 </option>
	<option value='http://commonground.ca/2015/05/'> May 2015 </option>
	<option value='http://commonground.ca/2015/04/'> April 2015 </option>
	<option value='http://commonground.ca/2015/03/'> March 2015 </option>
	<option value='http://commonground.ca/2015/02/'> February 2015 </option>
	<option value='http://commonground.ca/2015/01/'> January 2015 </option>
	<option value='http://commonground.ca/2014/12/'> December 2014 </option>
	<option value='http://commonground.ca/2014/11/'> November 2014 </option>
	<option value='http://commonground.ca/2014/10/'> October 2014 </option>
	<option value='http://commonground.ca/2014/09/'> September 2014 </option>
	<option value='http://commonground.ca/2014/08/'> August 2014 </option>
	<option value='http://commonground.ca/2014/07/'> July 2014 </option>
	<option value='http://commonground.ca/2014/06/'> June 2014 </option>
	<option value='http://commonground.ca/2014/05/'> May 2014 </option>
	<option value='http://commonground.ca/2014/04/'> April 2014 </option>
	<option value='http://commonground.ca/2014/03/'> March 2014 </option>
	<option value='http://commonground.ca/2014/02/'> February 2014 </option>
	<option value='http://commonground.ca/2014/01/'> January 2014 </option>
	<option value='http://commonground.ca/2013/12/'> December 2013 </option>
	<option value='http://commonground.ca/2013/11/'> November 2013 </option>
	<option value='http://commonground.ca/2013/10/'> October 2013 </option>
	<option value='http://commonground.ca/2013/09/'> September 2013 </option>
	<option value='http://commonground.ca/2013/08/'> August 2013 </option>
	<option value='http://commonground.ca/2013/07/'> July 2013 </option>
	<option value='http://commonground.ca/2013/06/'> June 2013 </option>
	<option value='http://commonground.ca/2013/05/'> May 2013 </option>
	<option value='http://commonground.ca/2013/04/'> April 2013 </option>
	<option value='http://commonground.ca/2013/03/'> March 2013 </option>
	<option value='http://commonground.ca/2013/02/'> February 2013 </option>
	<option value='http://commonground.ca/2013/01/'> January 2013 </option>
	<option value='http://commonground.ca/2012/12/'> December 2012 </option>
	<option value='http://commonground.ca/2012/11/'> November 2012 </option>
	<option value='http://commonground.ca/2012/10/'> October 2012 </option>
	<option value='http://commonground.ca/2012/09/'> September 2012 </option>
	<option value='http://commonground.ca/2012/08/'> August 2012 </option>
	<option value='http://commonground.ca/2012/07/'> July 2012 </option>
	<option value='http://commonground.ca/2012/06/'> June 2012 </option>
	<option value='http://commonground.ca/2012/05/'> May 2012 </option>
	<option value='http://commonground.ca/2012/04/'> April 2012 </option>
	<option value='http://commonground.ca/2012/03/'> March 2012 </option>
	<option value='http://commonground.ca/2012/02/'> February 2012 </option>
	<option value='http://commonground.ca/2012/01/'> January 2012 </option>
	<option value='http://commonground.ca/2011/12/'> December 2011 </option>
	<option value='http://commonground.ca/2011/11/'> November 2011 </option>
	<option value='http://commonground.ca/2011/10/'> October 2011 </option>
	<option value='http://commonground.ca/2011/09/'> September 2011 </option>
	<option value='http://commonground.ca/2011/08/'> August 2011 </option>
	<option value='http://commonground.ca/2011/07/'> July 2011 </option>
	<option value='http://commonground.ca/2011/06/'> June 2011 </option>
	<option value='http://commonground.ca/2011/05/'> May 2011 </option>
	<option value='http://commonground.ca/2011/04/'> April 2011 </option>
	<option value='http://commonground.ca/2011/03/'> March 2011 </option>
	<option value='http://commonground.ca/2011/02/'> February 2011 </option>
	<option value='http://commonground.ca/2011/01/'> January 2011 </option>
	<option value='http://commonground.ca/2010/12/'> December 2010 </option>
	<option value='http://commonground.ca/2010/11/'> November 2010 </option>
	<option value='http://commonground.ca/2010/10/'> October 2010 </option>
	<option value='http://commonground.ca/2010/09/'> September 2010 </option>
	<option value='http://commonground.ca/2010/08/'> August 2010 </option>
	<option value='http://commonground.ca/2010/07/'> July 2010 </option>
	<option value='http://commonground.ca/2010/06/'> June 2010 </option>
	<option value='http://commonground.ca/2010/05/'> May 2010 </option>
	<option value='http://commonground.ca/2010/04/'> April 2010 </option>
	<option value='http://commonground.ca/2010/03/'> March 2010 </option>
	<option value='http://commonground.ca/2010/02/'> February 2010 </option>
	<option value='http://commonground.ca/2010/01/'> January 2010 </option>
	<option value='http://commonground.ca/2009/12/'> December 2009 </option>
	<option value='http://commonground.ca/2009/11/'> November 2009 </option>
	<option value='http://commonground.ca/2009/10/'> October 2009 </option>
	<option value='http://commonground.ca/2009/09/'> September 2009 </option>
	<option value='http://commonground.ca/2009/08/'> August 2009 </option>
	<option value='http://commonground.ca/2009/07/'> July 2009 </option>
	<option value='http://commonground.ca/2009/06/'> June 2009 </option>
	<option value='http://commonground.ca/2009/05/'> May 2009 </option>
	<option value='http://commonground.ca/2009/04/'> April 2009 </option>
	<option value='http://commonground.ca/2009/03/'> March 2009 </option>
	<option value='http://commonground.ca/2009/02/'> February 2009 </option>
	<option value='http://commonground.ca/2009/01/'> January 2009 </option>
	<option value='http://commonground.ca/2008/12/'> December 2008 </option>
	<option value='http://commonground.ca/2008/11/'> November 2008 </option>
	<option value='http://commonground.ca/2008/10/'> October 2008 </option>
	<option value='http://commonground.ca/2008/09/'> September 2008 </option>
	<option value='http://commonground.ca/2008/08/'> August 2008 </option>

		</select>
		</aside>			</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
							<aside id="text-2" class="widget inner-padding widget_text"><h4 class="widget-title">Address</h4>			<div class="textwidget">Common Ground Publishing<br>
3152 West 8th Avenue<br>
Vancouver, BC V6K 2C3<br>
CANADA</div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-3" class="widget inner-padding widget_text"><h4 class="widget-title">Telephone</h4>			<div class="textwidget"><p>Tel:  604-733-2215<br> Toll-free: 1-800-365-8897<br>
Fax: 604-733-4415</p></div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-4" class="widget inner-padding widget_text"><h4 class="widget-title">Email</h4>			<div class="textwidget"><p>advertising inquiries</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

submit at article or idea</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

contact publisher</strong><br>&nbsp; &nbsp; <a href="mailto:joseph@commonground.ca">joseph@commonground.ca</a></p>
</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2017 Common Ground			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
			<i class="fa fa-angle-up" aria-hidden="true"></i>
			<span class="screen-reader-text">Scroll back to top</span>
		</a><script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

</body>
</html>