<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>John Horgan for real change - Common Ground</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://commonground.ca/john-horgan-for-real-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Horgan for real change - Common Ground" />
<meta property="og:description" content="A former civil servant and well-versed in Canadian history, John Horgan shows himself an able administrator by Bruce Mason He says he’s a regular guy who’s lived at the end of the street for 25 years, and he’s gotten to know his neighbours well. He’s raised two sons with Ellie, his wife of 33 years. ... Read more" />
<meta property="og:url" content="http://commonground.ca/john-horgan-for-real-change/" />
<meta property="og:site_name" content="Common Ground" />
<meta property="article:publisher" content="https://www.facebook.com/Common-Ground-Magazine-172236746125648/" />
<meta property="article:section" content="Current Edition" />
<meta property="article:published_time" content="2017-04-06T16:12:22-07:00" />
<meta property="article:modified_time" content="2017-04-07T10:27:36-07:00" />
<meta property="og:updated_time" content="2017-04-07T10:27:36-07:00" />
<meta property="og:image" content="http://commonground.ca/wp-content/uploads/2017/04/Horgan-with-forest-workers.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A former civil servant and well-versed in Canadian history, John Horgan shows himself an able administrator by Bruce Mason He says he’s a regular guy who’s lived at the end of the street for 25 years, and he’s gotten to know his neighbours well. He’s raised two sons with Ellie, his wife of 33 years. ... Read more" />
<meta name="twitter:title" content="John Horgan for real change - Common Ground" />
<meta name="twitter:image" content="http://commonground.ca/wp-content/uploads/2017/04/Horgan-with-forest-workers.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Feed" href="http://commonground.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; Comments Feed" href="http://commonground.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Ground &raquo; John Horgan for real change Comments Feed" href="http://commonground.ca/john-horgan-for-real-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/commonground.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='http://commonground.ca/wp-content/plugins/wp-show-posts-pro%202/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/style.css?ver=1.3.44' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>
body{background-color:#e5e5e5;color:#3a3a3a;}a, a:visited{color:#1e73be;text-decoration:none;}a:hover, a:focus, a:active{color:#000000;text-decoration:none;}body .grid-container{max-width:1000px;}
.site-header{background-color:#0c0c0c;color:#3a3a3a;}.site-header a,.site-header a:visited{color:#3a3a3a;}.main-title a,.main-title a:hover,.main-title a:visited{color:#222222;}.site-description{color:#999999;}.main-navigation,.main-navigation ul ul{background-color:#e5e5e5;}.main-navigation .main-nav ul li a,.menu-toggle{color:#000000;}.main-navigation .main-nav ul li > a:hover,.main-navigation .main-nav ul li > a:focus, .main-navigation .main-nav ul li.sfHover > a{color:#000000;background-color:#f2f2f2;}button.menu-toggle:hover,button.menu-toggle:focus,.main-navigation .mobile-bar-items a,.main-navigation .mobile-bar-items a:hover,.main-navigation .mobile-bar-items a:focus{color:#000000;}.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#000000;background-color:#ffffff;}.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#000000;background-color:#ffffff;}.navigation-search input[type="search"],.navigation-search input[type="search"]:active{color:#f2f2f2;background-color:#f2f2f2;}.navigation-search input[type="search"]:focus{color:#000000;background-color:#f2f2f2;}.main-navigation ul ul{background-color:#3f3f3f;}.main-navigation .main-nav ul ul li a{color:#ffffff;}.main-navigation .main-nav ul ul li > a:hover,.main-navigation .main-nav ul ul li > a:focus,.main-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#4f4f4f;}.main-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#4f4f4f;}.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#4f4f4f;}.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .one-container .container, .separate-containers .paging-navigation, .inside-page-header{background-color:#ffffff;}.inside-article a,.inside-article a:visited,.paging-navigation a,.paging-navigation a:visited,.comments-area a,.comments-area a:visited,.page-header a,.page-header a:visited{color:#154c8c;}.inside-article a:hover,.paging-navigation a:hover,.comments-area a:hover,.page-header a:hover{color:#1c80d8;}.entry-meta{color:#888888;}.entry-meta a,.entry-meta a:visited{color:#666666;}.entry-meta a:hover{color:#0046af;}h1{color:#515151;}.sidebar .widget{background-color:#ffffff;}.sidebar .widget .widget-title{color:#000000;}.footer-widgets{background-color:#e5e5e5;}.footer-widgets .widget-title{color:#000000;}.site-info{color:#ffffff;background-color:#222222;}.site-info a,.site-info a:visited{color:#ffffff;}.site-info a:hover{color:#606060;}.footer-bar .widget_nav_menu .current-menu-item a{color:#606060;}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textarea{color:#666666;background-color:#fafafa;border-color:#cccccc;}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#666666;background-color:#ffffff;border-color:#bfbfbf;}button,html input[type="button"],input[type="reset"],input[type="submit"],.button,.button:visited{color:#ffffff;background-color:#666666;}button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover,button:focus,html input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,.button:focus{color:#ffffff;background-color:#3f3f3f;}
.menu-item-has-children .dropdown-menu-toggle{padding-right:16px;}
.separate-containers .inside-article,.separate-containers .comments-area,.separate-containers .page-header,.one-container .container,.separate-containers .paging-navigation,.separate-containers .inside-page-header{background-repeat:no-repeat;}
</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='generate-defaults-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/defaults.min.css?ver=1.3.44' type='text/css' media='all' />
<style id='generate-defaults-inline-css' type='text/css'>
body, button, input, select, textarea{font-family:"Lora", serif;font-size:16px;}.site-description{font-family:Helvetica;font-weight:500;font-size:22px;}.main-navigation a, .menu-toggle{font-family:"Open Sans", sans-serif;font-weight:600;font-size:16px;}.main-navigation .main-nav ul ul li a{font-size:15px;}.widget-title{font-family:"Open Sans", sans-serif;font-weight:600;font-size:24px;}h1{font-family:"Open Sans", sans-serif;font-weight:600;}h2{font-family:"Open Sans", sans-serif;font-weight:500;}h3{font-family:"Open Sans", sans-serif;}@media (max-width:768px) {.main-title{font-size:30px;}h1{font-size:30px;}h2{font-size:25px;}}
.inside-header{padding:15px 40px 17px 40px;}.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content{padding:20px 30px 40px 30px;}.one-container.right-sidebar .site-main,.one-container.both-right .site-main{margin-right:30px;}.one-container.left-sidebar .site-main,.one-container.both-left .site-main{margin-left:30px;}.one-container.both-sidebars .site-main{margin:0px 30px 0px 30px;}.main-navigation .main-nav ul li a,.menu-toggle,.main-navigation .mobile-bar-items a{padding-left:16px;padding-right:16px;line-height:55px;}.main-navigation .main-nav ul ul li a{padding:10px 16px 10px 16px;}.main-navigation ul ul{top:auto;}.navigation-search, .navigation-search input{height:55px;}.menu-item-has-children .dropdown-menu-toggle{padding-right:16px;}.one-container .sidebar .widget{padding:0px;}@media (max-width:768px) {.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content {padding: 30px;}}
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://commonground.ca/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.44' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.2.96' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='http://commonground.ca/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='http://commonground.ca/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.2.96' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:35px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.2.96' type='text/css' media='all' />
<link rel='stylesheet' id='generate-advanced-sticky-css'  href='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/css/advanced-sticky.min.css?ver=1.2.96' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://commonground.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://commonground.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://commonground.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://commonground.ca/?p=14980' />
<link rel="alternate" type="application/json+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://commonground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css">/* puts caption outside and below image*/.wp-caption .wp-caption-text { background: transparent; padding: 10px 0; position: relative; color: #000;}/* Add "script" to img class - Adds text wrap padding to bottom of image or photo*/img.script { padding: 0px 0px 20px 0px;}/* srpw styling on the columnist index right sidebar*/.srpw-title { font-size: 20px;}.srpw-meta { font-size: 17px; font-weight: bold;}.srpw-summary { font-size: 14px;}/* hides category and tags on all posts*/.cat-links,.comments-link,.tags-links,footer.entry-meta .byline,footer.entry-meta .posted-on{ display:none;}/* hides blank photo space and author name on author pages*/.page-header.clearfix {display: none;}/* padding between items &amp; titles in sidebar*/.widget ul li { padding-bottom: 15px;}/* padding under widget title in sidebar*/.widget-title { margin-bottom: 10px;}/* margin between title and content*/.entry-content { margin-top: 15px;}/* hr thickness and spacing*/hr { height: 20px; background-color: #e5e5e5; margin-top: 8px; margin-bottom: 16px;}/* widget text weight*/.widget { font-weight: 600;}/* colour of blockquote sidebar*/blockquote { border-left:5px solid rgb(220,220,220);}/* columnist div padding and clear*/.columnists { clear: both; padding-bottom: 35px;}/* columnist widget image padding and float*/.col { float: left; margin-right: 25px; padding-bottom: 25px;}/* aligns author images to the left in monthly browser window*/.post-image-aligned-center .post-image{ text-align:left;}/* nav buttons for right Archives and Digital Edition*/.sidebarbutton { background-color: white; padding: 8px 10px 8px 10px; font-weight: 400; font-size: 14px; color: #7b7e82; border-radius: 3px; border: 2px solid #d5dde2;}.sidebarbutton:hover { background-color: #e7e7e7; color: #7b7e82; border: 2px solid #cccccc;}/* nav buttons for Resource Directory page*/.rdbutton { margin: 6px; background: rgba(123, 126, 130, 0.17); padding: 12px 14px 12px 14px; text-align: left; font-weight: 400; font-size: 20px; color: #000000; border-radius: 3px; }.rdbutton:hover { background-color: #e7e7e7; color: #7b7e82;}/* Add "bot-pad" to img class - Adds text wrap padding to bottom of image or photo*/.bot-pad { padding: 0px 0px 20px 0px;}/* Add "top-pad" to img class - Adds text wrap padding to top of image or photo*/.top-pad { padding: 13px 0px 0px 0px;}/* Margins between Latest Features listed on HOME page*/.wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {margin-bottom: 3em;}/* Margins for HOME page article Titles*/.wp-show-posts .wp-show-posts-entry-title {margin-bottom: 5px;}</style><!-- Generated by Simple CSS - https://wordpress.org/plugins/simple-css/ --><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1491780138"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="32x32" />
<link rel="icon" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
<meta name="msapplication-TileImage" content="http://commonground.ca/wp-content/uploads/2016/12/GC-id-4.gif" />
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-14980 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right sticky-menu-fade sticky-enabled both-sticky-menu generatepress  left-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">TOPICS</span>
				</button>
				<div class="main-nav"><ul id="menu-subject-areas" class=" secondary-menu sf-menu"><li id="menu-item-11702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11702"><a href="http://commonground.ca/creativity/">Creativity</a></li>
<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11695"><a href="http://commonground.ca/ecology/">Ecology</a></li>
<li id="menu-item-11693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11693"><a href="http://commonground.ca/health/">Health</a></li>
<li id="menu-item-11694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11694"><a href="http://commonground.ca/justice/">Justice</a></li>
<li id="menu-item-11692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11692"><a href="http://commonground.ca/politics/">Politics</a></li>
<li id="menu-item-11701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11701"><a href="http://commonground.ca/spirit/">Spirit</a></li>
<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="http://commonground.ca/letters/">Letters</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
								<div class="site-branding">
							<p class="site-description">Serving Ecology, Health, Peace and Justice since 1982</p>
					</div>
	<div class="site-logo">
			<a href="http://commonground.ca/" title="Common Ground" rel="home">
				<img class="header-image" src="http://commonground.ca/wp-content/uploads/2016/12/LOGO-png24.png" alt="Common Ground" title="Common Ground" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://commonground.ca/">
		<input type="search" class="search-field" value="" name="s" title="Search">
	</form>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">MENU</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-14804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14804"><a href="http://commonground.ca/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://commonground.ca/about/">About</a></li>
<li id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11631"><a href="http://commonground.ca/advertise/">Advertise</a></li>
<li id="menu-item-11629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11629"><a href="http://commonground.ca/contributors-guidelines/">Contribute</a></li>
<li id="menu-item-11624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11624"><a href="http://commonground.ca/classified/">Classified</a></li>
<li id="menu-item-11625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11625"><a href="http://commonground.ca/datebook/">DateBook</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://commonground.ca/resource-directory/">Resource Directory</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11619"><a href="http://commonground.ca/common-ground-print-edition/">Digital Edition</a></li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-35 grid-65 tablet-push-35 tablet-grid-65">
		<main id="main" class="site-main">
				
			
<article id="post-14980" class="post-14980 post type-post status-publish format-standard hentry category-01_current-edition category-politics" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">John Horgan for real change</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://commonground.ca/john-horgan-for-real-change/" title="4:12 pm" rel="bookmark"><time class="entry-date published" datetime="2017-04-06T16:12:22+00:00" itemprop="datePublished">06/04/2017</time><time class="updated" datetime="2017-04-07T10:27:36+00:00" itemprop="dateModified">07/04/2017</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/john-horgan-for-real-change/" data-a2a-title="John Horgan for real change"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&amp;linkname=John%20Horgan%20for%20real%20change" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&amp;linkname=John%20Horgan%20for%20real%20change" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&amp;linkname=John%20Horgan%20for%20real%20change" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><h2>A former civil servant and well-versed in Canadian history, John Horgan shows himself an able administrator</h2>
<p>by Bruce Mason</p>
<p>He says he’s a regular guy who’s lived at the end of the street for 25 years, and he’s gotten to know his neighbours well. He’s raised two sons with Ellie, his wife of 33 years. He’s also a cancer survivor.</p>
<p>Far too many people still don’t know his name, let alone what he stands for.</p>
<p><figure id="attachment_14982" style="width: 590px" class="wp-caption alignnone"><img class="size-full wp-image-14982" src="http://commonground.ca/wp-content/uploads/2017/04/Horgan-with-forest-workers.jpg" alt="John Horgan with forest workers" width="600" height="351" srcset="http://commonground.ca/wp-content/uploads/2017/04/Horgan-with-forest-workers.jpg 600w, http://commonground.ca/wp-content/uploads/2017/04/Horgan-with-forest-workers-150x88.jpg 150w, http://commonground.ca/wp-content/uploads/2017/04/Horgan-with-forest-workers-300x176.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">John Horgan in Kamloops, March 2017, talking about forestry sector issues.</figcaption></figure><br />
John Horgan – Juan de Fuca MLA and NDP Provincial Party leader – often parks his Prius to ride the #61 bus from the Legislature to Sooke, a one-hour and 40 minute, animated, intimate journey home. He calls it his “mobile town-hall, with constituents.”</p>
<p>He’s Irish, a talker who likes to laugh, but who also listens intensely. His eyes glint passion and hint anger at BC Liberals. “They’re arrogant, they’re smug, they believe everything they say and do is correct, a real danger in a democratic society. After 16 years of failure, it’s time for real change.”</p>
<blockquote><p>The man I met is as rock-solid as his warm handshake, quick-footed in his encyclopaedic grasp of issues and clear-eyed in his perspective on real-life problems and solutions.</p></blockquote>
<p>Personally, I’m hopeful John Horgan will head a new government, based primarily on a fast-paced, jam-packed, in-depth interview that stands out in my 35+ years in journalism. “Who’s the BC NDP leader?” “What’s John Horgan stand for?” The answers are easy and surprising, especially if you shut off widespread cynicism. Suspend false impressions from shameful, corrupt multimillion-dollar government and attack ads. Put aside misconceptions of NDP financial ineptitude. Above all, drop the biggest, saddest of all, mistaken beliefs: that your vote won’t make a huge difference in your own life and the province on May 9.</p>
<p>Horgan has been aptly described (<em>Globe and Mail</em>) as the “polar opposite of Christy Clark.” She paints him as “spineless, with no backbone,” which is, typically, far from reality. The man I met is as rock-solid as his warm handshake, quick-footed in his encyclopaedic grasp of issues, clear-eyed in his perspective on real-life problems and solutions.</p>
<p>It’s difficult not to think of him as Honest John, a Bernie Sanders, to Clark’s self-confessed Donald J. Trump, with values and “public service” to match.</p>
<p>Like Bernie, John has a long, proud history of fighting for the “little guy.” A civil servant in the NDP Harcourt government (1991-1996), he took on tough files, including the Columbia River US Treaty and balancing land use and First Nation treaties. “I threw him into some deep ends of pools,” recalls his former boss. “John knows the province and has a tremendous amount of experience.”</p>
<p>Horgan became a highly popular and effective MLA in 2005. Very active behind the scenes, off corporate media’s faulty radar, he introduced private member bills to require the legislature to convene in spring and fall, to reform standing committees with proportional representation and conflict of interest amendments. He’s striven for fair taxes, including carbon taxes on exempted, industrial emitters, and to get the Evergreen Line and light rail built. He recommended implementing aquaculture restrictions, fought to ban North Coast tanker traffic and offshore oil exploration and pushed for an Endangered Species Act.</p>
<p>When MLA salaries increased 29% (2007), he and NDP members donated their raises to hospices, food banks and other charities, for the session. On six occasions, he’s tried to take big money out of politics, a hot-button election issue. And he is honestly committed to changing the electoral system so every vote counts.</p>
<p>Horgan was a baby when his father died one Christmas Eve, shortly after inviting the world-renowned Harlem Globetrotters to the family home. They passed the infant Horgan around like a basketball. John’s been a jock ever since and thinks Clark would have benefited from playing competitive team sports.</p>
<p>Also, unlike Christy, who left SFU empty handed after cheating in a student election, John earned degrees from Trent in Ottawa and Sydney University (Masters, history) in Australia, while playing varsity basketball on both campuses. “I’ve studied Canadian history up and down and all ways to Sunday,” he says. He credits the single mother who raised him and three siblings and an inspiring conversation with Tommy Douglas as foundational role models.</p>
<p>Once an at-risk teenager, he benefited first-hand from teachers and social services. Horgan, now 57, has driven delivery trucks and pulled lumber in a planer mill; a former plasterer’s helper, he still mixes cement to make rock walls. He works on old furniture, plays disc golf, darts and is a big-time <em>Star Trek</em> fan. He even sought an extra’s role when it was shooting in Vancouver. A Starship Enterprise model sits in his Vancouver office and a jar of tar-sand dilbit on his desk in Victoria.</p>
<p>My favourite, little-known John Horgan fact: he’s colour blind. On a BC road trip with Ellie, he had difficulty distinguishing dead, red trees, devastated by pine beetles and green living trees, temporarily spared. As they began to count and compare them numerically, Horgan saw the forest for the trees and began to evolve from a pro-energy advocate to a passionate climate activist. His climate plan has been embraced and supported as ‘real action’ by the likes of Tzeporah Berman, SFU’s Mark Jaccard and the Pembina Institute. Many prefer it to the spotty Green platform.</p>
<p>“Say anything John,” the ugly cheap shot from Stephen Harper and associates is actually a compliment, considering the source. Building consensus and representing people is slower than fixating on the filthy rich.</p>
<p>For real change in BC, let’s elect John Horgan and his team on May 9. We need and deserve a better BC.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://commonground.ca/john-horgan-for-real-change/" data-a2a-title="John Horgan for real change"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&amp;linkname=John%20Horgan%20for%20real%20change" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&amp;linkname=John%20Horgan%20for%20real%20change" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcommonground.ca%2Fjohn-horgan-for-real-change%2F&amp;linkname=John%20Horgan%20for%20real%20change" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://commonground.ca/category/01_current-edition/" rel="category tag">Current Edition</a>, <a href="http://commonground.ca/category/politics/" rel="category tag">Politics</a></span>				<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://commonground.ca/policy-payola/" rel="prev">Policy payola? Illegal donations being investigated</a></span></div>		<div class="nav-next"><span class="next" title="Next"><a href="http://commonground.ca/party-planet-april-22/" rel="next">Party for the Planet on Earth Day</a></span></div>
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/john-horgan-for-real-change/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://commonground.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />


<div class="si_captcha_small"><img id="si_image_com" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=QAl9NppESOHpTmUp" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="QAl9NppESOHpTmUp" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="left-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-35 tablet-grid-35 mobile-grid-100 grid-parent sidebar pull-65 tablet-pull-65">
	<div class="inside-left-sidebar">
				<aside id="text-7" class="widget inner-padding widget_text"><h4 class="widget-title">Training &#038; Certification</h4>			<div class="textwidget"><a href="http://www.instituteofholisticnutrition.com" target="_blank"><img class="alignleft size-full wp-image-11673" src="http://commonground.ca/wp-content/uploads/2017/01/CG_15633-banner-325x275.png" alt="cg_15633-banner-325x275" width="326" height="277" /></a>
<!-- spacer-->
&nbsp;
</div>
		</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h4 class="widget-title">Our Current Issue</h4>		<ul>
					<li>
				<a href="http://commonground.ca/special-election-issue/">Our special election issue</a>
						</li>
					<li>
				<a href="http://commonground.ca/john-horgan/">John Horgan</a>
						</li>
					<li>
				<a href="http://commonground.ca/vote-environment-mattered/">Vote as if the environment mattered</a>
						</li>
					<li>
				<a href="http://commonground.ca/party-planet-april-22/">Party for the Planet on Earth Day</a>
						</li>
					<li>
				<a href="http://commonground.ca/john-horgan-for-real-change/">John Horgan for real change</a>
						</li>
					<li>
				<a href="http://commonground.ca/policy-payola/">Policy payola? Illegal donations being investigated</a>
						</li>
					<li>
				<a href="http://commonground.ca/glyphosates-hidden-health-risks/">Hidden health risks of glyphosate</a>
						</li>
					<li>
				<a href="http://commonground.ca/big-money-corrupts-politics/">How big money corrupts politics</a>
						</li>
					<li>
				<a href="http://commonground.ca/honouring-athena-embracing-aphrodite/">Honouring Athena, embracing Aphrodite</a>
						</li>
					<li>
				<a href="http://commonground.ca/mega-bridge-mega-bucks/">Mega-bridge, mega-bucks</a>
						</li>
					<li>
				<a href="http://commonground.ca/alarming-actions-rcmp/">Alarming actions of the RCMP</a>
						</li>
					<li>
				<a href="http://commonground.ca/interview-alex-allyson-grey/">Visionary artists Alex and Allyson Grey</a>
						</li>
					<li>
				<a href="http://commonground.ca/liberals-hell-bent-site-c-dam/">Liberals hell-bent on Site C Dam</a>
						</li>
					<li>
				<a href="http://commonground.ca/where-do-we-go-from-here/">Where do we go from here?</a>
						</li>
					<li>
				<a href="http://commonground.ca/which-party-has-your-back/">Which party has your back on health care?</a>
						</li>
					<li>
				<a href="http://commonground.ca/say-cheese/">Say cheese!</a>
						</li>
					<li>
				<a href="http://commonground.ca/tpp-mistakes-never-repeated/">Trans-Pacific Partnership mistakes never to be repeated</a>
						</li>
					<li>
				<a href="http://commonground.ca/facts-evidence-matter/">Facts and evidence matter</a>
						</li>
					<li>
				<a href="http://commonground.ca/starwise-april-2017/">StarWise April 2017</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget inner-padding widget_archive"><h4 class="widget-title">Browse articles by month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Browse articles by month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://commonground.ca/2017/04/'> April 2017 </option>
	<option value='http://commonground.ca/2017/03/'> March 2017 </option>
	<option value='http://commonground.ca/2017/02/'> February 2017 </option>
	<option value='http://commonground.ca/2016/12/'> December 2016 </option>
	<option value='http://commonground.ca/2016/11/'> November 2016 </option>
	<option value='http://commonground.ca/2016/10/'> October 2016 </option>
	<option value='http://commonground.ca/2016/09/'> September 2016 </option>
	<option value='http://commonground.ca/2016/07/'> July 2016 </option>
	<option value='http://commonground.ca/2016/06/'> June 2016 </option>
	<option value='http://commonground.ca/2016/05/'> May 2016 </option>
	<option value='http://commonground.ca/2016/04/'> April 2016 </option>
	<option value='http://commonground.ca/2016/03/'> March 2016 </option>
	<option value='http://commonground.ca/2016/02/'> February 2016 </option>
	<option value='http://commonground.ca/2016/01/'> January 2016 </option>
	<option value='http://commonground.ca/2015/12/'> December 2015 </option>
	<option value='http://commonground.ca/2015/11/'> November 2015 </option>
	<option value='http://commonground.ca/2015/10/'> October 2015 </option>
	<option value='http://commonground.ca/2015/09/'> September 2015 </option>
	<option value='http://commonground.ca/2015/08/'> August 2015 </option>
	<option value='http://commonground.ca/2015/07/'> July 2015 </option>
	<option value='http://commonground.ca/2015/06/'> June 2015 </option>
	<option value='http://commonground.ca/2015/05/'> May 2015 </option>
	<option value='http://commonground.ca/2015/04/'> April 2015 </option>
	<option value='http://commonground.ca/2015/03/'> March 2015 </option>
	<option value='http://commonground.ca/2015/02/'> February 2015 </option>
	<option value='http://commonground.ca/2015/01/'> January 2015 </option>
	<option value='http://commonground.ca/2014/12/'> December 2014 </option>
	<option value='http://commonground.ca/2014/11/'> November 2014 </option>
	<option value='http://commonground.ca/2014/10/'> October 2014 </option>
	<option value='http://commonground.ca/2014/09/'> September 2014 </option>
	<option value='http://commonground.ca/2014/08/'> August 2014 </option>
	<option value='http://commonground.ca/2014/07/'> July 2014 </option>
	<option value='http://commonground.ca/2014/06/'> June 2014 </option>
	<option value='http://commonground.ca/2014/05/'> May 2014 </option>
	<option value='http://commonground.ca/2014/04/'> April 2014 </option>
	<option value='http://commonground.ca/2014/03/'> March 2014 </option>
	<option value='http://commonground.ca/2014/02/'> February 2014 </option>
	<option value='http://commonground.ca/2014/01/'> January 2014 </option>
	<option value='http://commonground.ca/2013/12/'> December 2013 </option>
	<option value='http://commonground.ca/2013/11/'> November 2013 </option>
	<option value='http://commonground.ca/2013/10/'> October 2013 </option>
	<option value='http://commonground.ca/2013/09/'> September 2013 </option>
	<option value='http://commonground.ca/2013/08/'> August 2013 </option>
	<option value='http://commonground.ca/2013/07/'> July 2013 </option>
	<option value='http://commonground.ca/2013/06/'> June 2013 </option>
	<option value='http://commonground.ca/2013/05/'> May 2013 </option>
	<option value='http://commonground.ca/2013/04/'> April 2013 </option>
	<option value='http://commonground.ca/2013/03/'> March 2013 </option>
	<option value='http://commonground.ca/2013/02/'> February 2013 </option>
	<option value='http://commonground.ca/2013/01/'> January 2013 </option>
	<option value='http://commonground.ca/2012/12/'> December 2012 </option>
	<option value='http://commonground.ca/2012/11/'> November 2012 </option>
	<option value='http://commonground.ca/2012/10/'> October 2012 </option>
	<option value='http://commonground.ca/2012/09/'> September 2012 </option>
	<option value='http://commonground.ca/2012/08/'> August 2012 </option>
	<option value='http://commonground.ca/2012/07/'> July 2012 </option>
	<option value='http://commonground.ca/2012/06/'> June 2012 </option>
	<option value='http://commonground.ca/2012/05/'> May 2012 </option>
	<option value='http://commonground.ca/2012/04/'> April 2012 </option>
	<option value='http://commonground.ca/2012/03/'> March 2012 </option>
	<option value='http://commonground.ca/2012/02/'> February 2012 </option>
	<option value='http://commonground.ca/2012/01/'> January 2012 </option>
	<option value='http://commonground.ca/2011/12/'> December 2011 </option>
	<option value='http://commonground.ca/2011/11/'> November 2011 </option>
	<option value='http://commonground.ca/2011/10/'> October 2011 </option>
	<option value='http://commonground.ca/2011/09/'> September 2011 </option>
	<option value='http://commonground.ca/2011/08/'> August 2011 </option>
	<option value='http://commonground.ca/2011/07/'> July 2011 </option>
	<option value='http://commonground.ca/2011/06/'> June 2011 </option>
	<option value='http://commonground.ca/2011/05/'> May 2011 </option>
	<option value='http://commonground.ca/2011/04/'> April 2011 </option>
	<option value='http://commonground.ca/2011/03/'> March 2011 </option>
	<option value='http://commonground.ca/2011/02/'> February 2011 </option>
	<option value='http://commonground.ca/2011/01/'> January 2011 </option>
	<option value='http://commonground.ca/2010/12/'> December 2010 </option>
	<option value='http://commonground.ca/2010/11/'> November 2010 </option>
	<option value='http://commonground.ca/2010/10/'> October 2010 </option>
	<option value='http://commonground.ca/2010/09/'> September 2010 </option>
	<option value='http://commonground.ca/2010/08/'> August 2010 </option>
	<option value='http://commonground.ca/2010/07/'> July 2010 </option>
	<option value='http://commonground.ca/2010/06/'> June 2010 </option>
	<option value='http://commonground.ca/2010/05/'> May 2010 </option>
	<option value='http://commonground.ca/2010/04/'> April 2010 </option>
	<option value='http://commonground.ca/2010/03/'> March 2010 </option>
	<option value='http://commonground.ca/2010/02/'> February 2010 </option>
	<option value='http://commonground.ca/2010/01/'> January 2010 </option>
	<option value='http://commonground.ca/2009/12/'> December 2009 </option>
	<option value='http://commonground.ca/2009/11/'> November 2009 </option>
	<option value='http://commonground.ca/2009/10/'> October 2009 </option>
	<option value='http://commonground.ca/2009/09/'> September 2009 </option>
	<option value='http://commonground.ca/2009/08/'> August 2009 </option>
	<option value='http://commonground.ca/2009/07/'> July 2009 </option>
	<option value='http://commonground.ca/2009/06/'> June 2009 </option>
	<option value='http://commonground.ca/2009/05/'> May 2009 </option>
	<option value='http://commonground.ca/2009/04/'> April 2009 </option>
	<option value='http://commonground.ca/2009/03/'> March 2009 </option>
	<option value='http://commonground.ca/2009/02/'> February 2009 </option>
	<option value='http://commonground.ca/2009/01/'> January 2009 </option>
	<option value='http://commonground.ca/2008/12/'> December 2008 </option>
	<option value='http://commonground.ca/2008/11/'> November 2008 </option>
	<option value='http://commonground.ca/2008/10/'> October 2008 </option>
	<option value='http://commonground.ca/2008/09/'> September 2008 </option>
	<option value='http://commonground.ca/2008/08/'> August 2008 </option>

		</select>
		</aside>			</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
							<aside id="text-2" class="widget inner-padding widget_text"><h4 class="widget-title">Address</h4>			<div class="textwidget">Common Ground Publishing<br>
3152 West 8th Avenue<br>
Vancouver, BC V6K 2C3<br>
CANADA</div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-3" class="widget inner-padding widget_text"><h4 class="widget-title">Telephone</h4>			<div class="textwidget"><p>Tel:  604-733-2215<br> Toll-free: 1-800-365-8897<br>
Fax: 604-733-4415</p></div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-4" class="widget inner-padding widget_text"><h4 class="widget-title">Email</h4>			<div class="textwidget"><p>advertising inquiries</strong><br>&nbsp; &nbsp; <a href="mailto:adam@commonground.ca">adam@commonground.ca</a><br>

submit at article or idea</strong><br>&nbsp; &nbsp; <a href="mailto:editor@commonground.ca">editor@commonground.ca</a><br>

contact publisher</strong><br>&nbsp; &nbsp; <a href="mailto:joseph@commonground.ca">joseph@commonground.ca</a></p>
</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2017 Common Ground			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/menu-plus/functions/js/advanced-sticky.min.js?ver=1.2.96'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.44'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://commonground.ca/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.44'></script>
<![endif]-->
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js?ver=1.2.96'></script>
<script type='text/javascript' src='http://commonground.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://commonground.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

</body>
</html>